Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 09 Dec 2016, 13:34
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Anyone having Woof2 issues ?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
psionprime

Joined: 04 Nov 2013
Posts: 2

PostPosted: Mon 04 Nov 2013, 15:29    Post subject:  Anyone having Woof2 issues ?
Subject description: cannot recreate Precise 5.7.1
 

I am new to Puppy but not Linux or programming etc. I have a project in mind and am investigating Puppy and the woof2 distro builder.

I have a fresh fossil of woof2 as I discovered only it has the build for precise 5.7.1 (*just* learning this so I went with the obvious). I was following the suggestion to build as is the first time in the GUI which should build what I am using as I type this, Precise Puppy 5.7.1

When I get to the "create packages" tab I eventually get a number of errors, eg, ERROR: 'cups' package does not exist. Checking the local repositories I see cups-1.4.8-w5c.pet is there.

If I do an existence check during the database download I see a number of faults, eg, align-1.7.1.pet does not exist at http://distro.iblibio.org/quirky. I note that file is in the local pet repository.

So, the pup I am using will not build out-of-the-box with woof2 so far as I understand it.

I am not afraid to dig in if someone can point me in the right direction please Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0201s ][ Queries: 11 (0.0024s) ][ GZIP on ]