Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 16:18
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
pupdial can't dial a 3G Dongle With microSD card r/w feature
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Krishnamurti Naskar


Joined: 20 Apr 2012
Posts: 85
Location: Calcutta

PostPosted: Sat 19 Oct 2013, 00:40    Post_subject:  pupdial can't dial a 3G Dongle With microSD card r/w feature
Sub_title: It's Teracom LW273 3G(7.2 mbps)!It's indian.....
 

It's so sad that pupdial can't dial Teracom LW273 3G(7.2 mbps) in Slacko/Macpup/Wary(all are latest. i.e. kernel are atleast 3.2.x)
Other distros happily connect this.

lsusb shows this:
Code:
Bus 002 Device 004: ID 230d:0001


I use 3 3G dongles in every linux distro.But this 1 has issues with PupDial.
But puppy readily recognises it as a 3G modem,then why it can't connect?
please suggest +vely.

Crying or Very sad Embarassed

Even there is a previous post by some JIGNESH_MODI (Puppy Users),but he doesn't seem 2 be that much co-operative and sincere.
so i was compelled 2 post a new 1!
Back to top
View user's profile Send_private_message 
Krishnamurti Naskar


Joined: 20 Apr 2012
Posts: 85
Location: Calcutta

PostPosted: Thu 24 Oct 2013, 10:43    Post_subject: Re: pupdial can't dial a 3G Dongle With microSD card r/w feature
Sub_title: It's Teracom LW273 3G(7.2 mbps)!It's indian.....
 

One Instance Of pupdial with the same modem:

All is OK.
But then
Code:
????...///////#####


comes up.
why is that?
Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3982
Location: Kiel,Germany

PostPosted: Thu 24 Oct 2013, 15:19    Post_subject:  

I am using the the pgprs-* suite instead of pupdial .
Code:
pgprs-shell

should install it .
Back to top
View user's profile Send_private_message Visit_website 
Krishnamurti Naskar


Joined: 20 Apr 2012
Posts: 85
Location: Calcutta

PostPosted: Thu 24 Oct 2013, 22:46    Post_subject:  

Currently @ custom ubuntu now(only for this modem to work).
Rebooting...
gonna give it a try...
Back to top
View user's profile Send_private_message 
Krishnamurti Naskar


Joined: 20 Apr 2012
Posts: 85
Location: Calcutta

PostPosted: Fri 15 Nov 2013, 08:29    Post_subject:  

It seems that Pupdial can only dialout those modems which use "option" driver(ttyusb0/1).
But sadly it can't dial those ones using "cdc_acm" driver(ttyacm0/1),in fact it starts behaving awkward and outputs some grabage strings like "^%$###$$%%%..........".

It's like pupdial's cursing me!

Is there any remedy/patch in slacko/macpup/saluki?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0461s ][ Queries: 11 (0.0034s) ][ GZIP on ]