Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 02 Aug 2014, 00:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
OCI (one click installer) - Utilisateurs francophones
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2354
Location: France

PostPosted: Thu 26 Dec 2013, 15:08    Post subject:  

ASRI éducation wrote:
Il y a quelque chose que je peux améliorer dans la création du pupsave, je vais donc très prochainement proposer une version oci-0.0.7.
Si d'ici là vous avez des propositions/demandes...
Cordialement,

Aucune proposition ?

Ok, je vais donc proposer une version oci-0.0.7 dans deux jours afin de corriger un petit bug.
actuellement, le pupsave est créé même lorsque lorsque sa taille est définie à 0 Mo, avec oci-0.0.7 le pupsave ne sera créé que si sa valeur est supérieure à 0.

Si d'ici là vous avez des demandes/propositions, je suis disponible.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2354
Location: France

PostPosted: Sun 29 Dec 2013, 20:36    Post subject: oci-0.0.7_20131229  

oci-0.0.7_20131229 : amélioration du script oci-install (suppression de la création du swap si sa taille est définie à 0 Mo).

Informations complémentaires et téléchargement : cf. le premier message de ce fil.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
skipper83

Joined: 11 Jan 2014
Posts: 8

PostPosted: Wed 16 Apr 2014, 19:06    Post subject:  

Bonjour,

J'ai téléchargé Wolx2014 pour le tester sur mon Monolith en live CD, et ça fonctionne bien. Je veux aussi l'installer sur le "disque" interne (une CF de 16 Go), mais là ça coince. Je suis la procédure indiquée et choisis l'install automatisée. OCI se lance, je paramètre en "full" et active l'option "installer maintenant", ce qui provoque l'affichage ci-après.

Pourtant il est bien là, le live CD Exclamation puisque c'est lui qui a chargé Wolx2014 Exclamation

Merci d'avance à ceux qui voudront bien m'éclairer sur cet étrange comportement d'OCI.

Cordiales salutations.
capture2643.png
 Description   
 Filesize   6.4 KB
 Viewed   92 Time(s)

capture2643.png

Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2354
Location: France

PostPosted: Thu 17 Apr 2014, 16:40    Post subject:  

@ skipper83
Ton ordi est-il équipé de deux lecteurs optiques (CD/DVD) ?
La taille de ta ram (mémoire vive) ?
Cordialement

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
skipper83

Joined: 11 Jan 2014
Posts: 8

PostPosted: Thu 17 Apr 2014, 18:10    Post subject:  

Bonsoir ASRI,

Mon ordi est un Monolith One de 2009 : processeur VIA C7 à 1 GHz, ram de 1 Go, stockage avec 1 Compact-Flash ATA ELITE PRO de 16 Go et 1 DiskOnModule TRANSCEND de 8 Go. Lui est raccordé via un port USB un lecteur/graveur de CD/DVD SAMSUNG. C'est d'ailleurs à partir de cette unité que j'ai utilisé Wolx2014, et que j'ai procédé à une installation (réussie) sur une clé USB. Bon, ça marche bien comme ça, mais j'aime aller au bout des choses, et il me plairait vivement que l'installation en "full" sur la CF se déroule correctement.

Tiens, d'ailleurs je vais effectuer une tentative avec la config actuelle.

Cordialement.

Edit : le démarrage s'effectue trop rapidement : j'ai beau tapoter frénétiquement la touche F2, le système ne me donne pas la main pour taper pfix=ram, donc impossible de démarrer en mode 5.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2354
Location: France

PostPosted: Fri 18 Apr 2014, 13:39    Post subject:  

@ skipper83
J'avoue n'avoir testé le script OCI qu'avec des disques durs 2.5/3.5.
D'ici à ce que je trouve un ordi me permettant d'effectuer d'autres tests, je te conseille d'installer Toutou avec la méthode traditionnelle, c'est un peu plus laborieux mais cela devrait fonctionner.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 5 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0550s ][ Queries: 12 (0.0045s) ][ GZIP on ]