Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 21:46
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
puppy_lina_1.0.sfs not Found Error
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
umair

Joined: 25 Dec 2010
Posts: 207
Location: KUST Kohat, Pakistan

PostPosted: Fri 27 Sep 2013, 01:48    Post subject:  puppy_lina_1.0.sfs not Found Error
Subject description: puppy_lina_1.0.sfs not Found Error
 

Hello Every One:
I am facing an issue from last couple of days. I used GRUB4DOS in my Flash Drive to boot Multiple Puppies in past. But I am getting the following error (in Red Color) when I boot from Flash Drive.

" unable to find puppy_lina_1.0.sfs file"

It is to mentioned that I already check the md5. Also checked the sfs file name. Further it is stated that I am facing this issue with latest precise puppy 5.6 too. The menu.lst entry is as under:

title Carolina (USB Boot)
root=(hd0,0)
kernel /multiboot/lina/vmlinuz PMEDIA=usbflash PDEV1=sdb1 psubdir=lina pfix=fsck
initrd /multiboot/lina/initrd.gz

title Linux Carolina (USB Boot 2)
root (hd0,0)
kernel /multiboot/lina/vmlinuz psubdir=lina pkeys=us
initrd /multiboot/lina/initrd.gz

Tried 02 above entries, but the error is same. So urgently help is needed. Thanks in advance.
UMAIR
Back to top
View user's profile Send private message Yahoo Messenger 
rg66


Joined: 23 Jul 2012
Posts: 596
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Fri 27 Sep 2013, 01:56    Post subject:  

Change psubdir=lina to psubdir=multiboot/lina and see if that helps.
_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
umair

Joined: 25 Dec 2010
Posts: 207
Location: KUST Kohat, Pakistan

PostPosted: Fri 27 Sep 2013, 02:26    Post subject:  

rg66 wrote:
Change psubdir=lina to psubdir=multiboot/lina and see if that helps.

@ rg66:
Works for me Smile. Want to thank you for the quick reply and also for your efforts, which you are doing in carolina/x-precise and recently released x-slako Smile.
Best of Luck Dear.
UMAIR
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0448s ][ Queries: 11 (0.0035s) ][ GZIP on ]