Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 Jun 2018, 11:28
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Wine - run Windows programs in Linux
Post new topic   Reply to topic View previous topic :: View next topic
Page 12 of 20 [295 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, ..., 18, 19, 20 Next
Author Message
Illutorium

Joined: 06 Aug 2014
Posts: 149

PostPosted: Sun 07 Feb 2016, 01:54    Post subject: Wine 1.9.3 [Tahr]  

Changes of WINE: https://www.winehq.org/announce/1.9.3
Stripped/Optional Files: https://drive.google.com/open?id=0B-xgN0KQ1LaSZUp2bDJ0dnZrNjA/https://drive.google.com/open?id=0B-xgN0KQ1LaSanVoZjZFbzVKZUk
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Tue 09 Feb 2016, 17:07    Post subject: Wine 1.8.1  

my attempt at compiling wine-1.8.1

wine-1.8.1-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.8.1-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine_DEV-1.8.1-i486_v1.pet ____ puppy 431 | mirrors

wine-1.8.1-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.8.1-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.8.1-i486_v2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.8.1-i486.pet _______ mirrors
wine_extras-v2.pet ____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431

----------------------------------------------------------------------------------------------------------

racy puppy 5.5 ->

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 10 Feb 2016, 00:38    Post subject: choose either wine or java  

Just about java, when java is available, better results in using it than wine : fullscreen, Better resolution
yabs.jpg
 Description   choose either wine or java
 Filesize   36.96 KB
 Viewed   1469 Time(s)

yabs.jpg


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Fri 19 Feb 2016, 01:08    Post subject: Wine 1.9.3  

my attempt at compiling wine-1.9.3

wine-1.9.3-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.9.3-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.3-i486_v1.pet ____ puppy 431 | mirrors

wine-1.9.3-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.3-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.3-i486_v2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.3-i486.pet _______ mirrors
wine_extras-v2.pet ____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431

----------------------------------------------------------------------------------------------------------

racy puppy 5.5 ->

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
Illutorium

Joined: 06 Aug 2014
Posts: 149

PostPosted: Sat 20 Feb 2016, 09:14    Post subject: Wine 1.9.4 [Tahr]  

Changes of WINE: https://www.winehq.org/announce/1.9.4
Changes of .SFS Form: winemenubuilder.exe are be removed in Strip Version.
Stripped/Optional Files:https://drive.google.com/open?id=0B-xgN0KQ1LaSVUxIUG1LODU1cTQ/https://drive.google.com/open?id=0B-xgN0KQ1LaSUzkyMldnVHRGME0
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Wed 24 Feb 2016, 18:00    Post subject: Wine 1.9.4  

my attempt at compiling wine-1.9.4

wine-1.9.4-i486_v1.1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.9.4-i486_v1.2.pet _______ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.4-i486_v1.pet ____ puppy 431 | mirrors

wine-1.9.4-i486_v2.1.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.4-i486_v2.2.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.4-i486_v2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.4-i486.pet _______ mirrors
wine_extras-v2.pet ____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- puppy 431

----------------------------------------------------------------------------------------------------------

racy puppy 5.5 ->

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Wed 16 Mar 2016, 17:30    Post subject: wine 1.9.5  

my attempt at compiling wine-1.9.5

wine-1.9.5-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.9.5-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.5-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.9.5-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.9.5-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.5-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.5-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.9.5-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.5-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Mon 28 Mar 2016, 22:04    Post subject: wine 1.9.6  

my attempt at compiling wine-1.9.6

wine-1.9.6-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.9.6-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.6-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.9.6-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.9.6-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.6-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.6-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.9.6-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.6-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Wed 13 Apr 2016, 16:11    Post subject: Wine 1.9.7  

my attempt at compiling wine-1.9.7

wine-1.9.7-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.9.7-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.7-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.9.7-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.9.7-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.7-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.7-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.9.7-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.7-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1518

PostPosted: Thu 14 Apr 2016, 12:33    Post subject:  

placeholder
Back to top
View user's profile Send private message 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Tue 26 Apr 2016, 20:55    Post subject: wine-1.8.2  

my attempt at compiling wine-1.8.2

wine-1.8.2-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.8.2-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.8.2-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.8.2-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.8.2-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.8.2-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.8.2-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.8.2-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.8.2-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Sat 07 May 2016, 23:52    Post subject: wine-1.9.8  

my attempt at compiling wine-1.9.8

wine-1.9.8-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.9.8-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.8-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.9.8-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.9.8-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.8-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.8-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.9.8-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.8-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
version2013

Joined: 08 Sep 2013
Posts: 355
Location: Florida, USA

PostPosted: Thu 19 May 2016, 18:54    Post subject: Wine 1.9.9  

my attempt at compiling wine-1.9.9

wine-1.9.9-i486_v1.1.pet ________ puppy 431 | stripped=true | mirrors
wine-1.9.9-i486_v1.2.pet ________ puppy 431 | stripped=false | mirrors
wine_DEV-1.9.9-i486_v1.1.pet ____ puppy 431 | mirrors
wine_DEV-1.9.9-i486_v1.2.pet ____ puppy 431 | mirrors

wine-1.9.9-i486_v2.1.pet ________ racy puppy 5.5 | stripped=true | mirrors
wine-1.9.9-i486_v2.2.pet ________ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.9.9-i486_v2.1.pet ____ racy puppy 5.5 | mirrors
wine_DEV-1.9.9-i486_v2.2.pet ____ racy puppy 5.5 | mirrors

wine_DOC-1.9.9-i486.pet ________ mirrors
wine_extras-v2.pet _____________ menu entries | mirrors
md5.txt and hashdeep.txt ________ checksums/hashes | mirrors

----------------------------------------------------------------
Notes for my webpage
http://version2013.yolasite.com/page1.php

The ">" character denotes a link to a mirror for either a directory or file.
ie. Look for the ">" adjacent to a
> /directory/
> /directory/file

----------------------------------------------------------------

For general use, I recommend packages that are 'stripped=true'.
For submitting bug reports to WineHQ, I recommend packages that are 'stripped=false'.
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine.
[references: post | page]

The first post has links to:
pet to sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------

------------
puppy 431
------------

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'

mirrors | /distro/4.3__1/puppies-431.1-main-Xserver.iso
mirrors | /distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
mirrors | /fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
mirrors | /libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /libusb/1.0.9/libusb-1.0.9-i486_v2.pet
mirrors | /libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri-7.3.pet
mirrors | /xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet


When compiling in puppy 431, I used:
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------

-----------------
racy puppy 5.5
-----------------

I compiled using Racy 5.5

mirrors | /distro/racy5.5/racy-5.5.iso
mirrors | /distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:

mirrors | /fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
mirrors | /fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
mirrors | /gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
mirrors | /gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
mirrors | /lcms2/2.5/lcms2-2.5-i486_v2.pet
mirrors | /lcms2/2.5/lcms2_DEV-2.5-i486_v2.pet
mirrors | /libelf/0.8.13/libelf-0.8.13-i486_v2.pet
mirrors | /libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
mirrors | /libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
mirrors | /libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
mirrors | /libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1-2.9-i486-431.pet
mirrors | /libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
mirrors | /mpg123/1.12.4/mpg123-1.12.4.pet
mirrors | /mpg123/1.12.4/mpg123_DEV-1.12.4.pet
mirrors | /openal-soft/1.13/openal-soft-1.13-i486_v1.1.pet
mirrors | /openal-soft/1.13/openal-soft_DEV-1.13-i486_v1.pet
mirrors | /openldap/2.4.13/openldap-2.4.13-i486.pet
mirrors | /openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
mirrors | /prelink/20130503/prelink-20130503-i486_v2.pet


When compiling in racy puppy 5.5, I used
v*.1
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-O2"


v*.2
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x CFLAGS="-g -O0 -fno-optimize-sibling-calls -fno-omit-frame-pointer -fno-inline"

----------------------------------------------------------------------------------------------------------


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' [post | page] provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.

----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send private message Visit poster's website 
kiramm


Joined: 06 May 2016
Posts: 470
Location: http://murga-linux.com/puppy/viewtopic.php?p=988393#988393

PostPosted: Sun 22 May 2016, 20:00    Post subject: I have wine problem  

i a big puppy fan got from a very friendly member of this great forum

a link to this thread


i tried this wine :



doku attachments are all at end of thread


http://www.murga-linux.com/puppy/viewtopic.php?p=905095#905095




thank u in adncance for every message to me a beginner
ilustratorwinnedocu(5).png
 Description   WINE IS INSTALLED BUT....
 Filesize   188.78 KB
 Viewed   439 Time(s)

ilustratorwinnedocu(5).png

ilustratorwinnedocu(19).png
 Description   THIS COMES UP NO STARTING ...WHAT IS TO DO???
 Filesize   79.15 KB
 Viewed   437 Time(s)

ilustratorwinnedocu(19).png

Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1518

PostPosted: Sun 22 May 2016, 20:57    Post subject:  

@kiramm: Type winefile in the terminal and navigate to your Z:\root\Downloads\IllustratorPortable\IllustratorCS6Portable.exe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 12 of 20 [295 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, ..., 18, 19, 20 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.5996s ][ Queries: 12 (0.1360s) ][ GZIP on ]