Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Aug 2017, 02:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Puli 3.8.3 bark 6, released Nov 2014
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
gjuhasz


Joined: 29 Sep 2008
Posts: 355

PostPosted: Tue 04 Nov 2014, 18:50    Post subject: Puli 3.8.3 bark 6
Subject description: A new Puli with lots of improvements
 

Hi,

Let me proudly announce the new Puli 3.8.3 bark 6

Many unique and tricky features. See details on the first page.

Have fun!

Regards,

gjuhasz
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 355

PostPosted: Thu 06 Nov 2014, 19:15    Post subject: Puli bark 6
Subject description: Screenshot
 

Quote:
Let me proudly announce Puli 3.8.3 bark 6


Have fun!

Regards,

gjuhasz

Last edited by gjuhasz on Sun 21 Dec 2014, 19:48; edited 2 times in total
Back to top
View user's profile Send private message 
Dpup

Joined: 05 Aug 2008
Posts: 83

PostPosted: Wed 12 Nov 2014, 11:57    Post subject: Puli 3.8.3 bark 6
Subject description: Security Updates needed?
 

Installed bark 6 to USB flash boot, works fine, however noticed that the versions of openssl and bash are not current. Are there patch files or updates that can or should be installed?

I think the openssl update is probably the most critical if computer is going to be used for online banking or shopping.

Thanks for all the work on this release !!!

UPDATE 11/12/14 afternoon...
I looked some more, modified /profiles/common/loadsfs to install bash 4.2.53 and openssl 1.0.1j build of Oct 16. Both appear to load fine.

I thought that the update patches were already installed as part of the new bark 6 release.

Any additional comments are welcome. Very different than anything I have seen to date.
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 355

PostPosted: Wed 19 Nov 2014, 19:29    Post subject: Re: Puli 3.8.3 bark 6
Subject description: Puli 6.0 uploaded
 

Quote:
Dpup wrote:
Installed bark 6 to USB flash boot, works fine, however noticed that the versions of openssl and bash are not current. Are there patch files or updates that can or should be installed?

I think the openssl update is probably the most critical if computer is going to be used for online banking or shopping.

Thanks for all the work on this release !!!


UPDATE 11/12/14 afternoon...
I looked some more, modified /profiles/common/loadsfs to install bash 4.2.53 and openssl 1.0.1j build of Oct 16. Both appear to load fine.

I thought that the update patches were already installed as part of the new bark 6 release.

Any additional comments are welcome. Very different than anything I have seen to date.


Dear Dpup,

Thanks for interesting in Puli.

About security patches: Puli bark 6 is still based on Ubuntu Precise Pangolin LTS, kernel 3.8.3 thus I applied those security updates Ubuntu published for Precise. (Be sure they responded to all discovered vulnerabilities in time.) So, the concerned modules in Puli are up-to-date, despite of (according to Ubuntu's patching conventions,) they manifest their "old" version number.
To prevent incompatibilities, i did not upgrade to a newer kernel version in bark 6. The existing v3.01 is patched, of course.

For details, please take a look in the posts above where I listed the patches available for bark 5 (in the patch folder at www.smokey01.com/gjuhasz/Puli_bark5_final_Aug2014).
The same set is built into bark 6 along with many new features. Don't hesitate to visit the above referenced or other testing sites to verify.

I decided to apply security patches in the future for Puli bark 6, too, until the official (Canonical) support for Precise LTS expires.

I would appreciate if you could share your experience with me.

FYI: I am writing this from a new Puli based on Trusty Tahr, kernel 3.14.20. Beta will be uploaded soon. Final version arrives by Christmas Eve.

Have fun!

Regards,

gjuhasz
poodletest.jpg
 Description   
 Filesize   19.23 KB
 Viewed   624 Time(s)

poodletest.jpg


Last edited by gjuhasz on Thu 25 Dec 2014, 14:58; edited 4 times in total
Back to top
View user's profile Send private message 
Dpup

Joined: 05 Aug 2008
Posts: 83

PostPosted: Tue 25 Nov 2014, 09:51    Post subject: Bark 6
Subject description: Testing
 

Thanks for your reply. Tested and confirmed that recent patches are installed in the previous version numbers.

Now testing using Puli Bark 6 on multiple computers, Laptop HP6833US, Acer D150 netbook, Asus 1000HD netbook, Asus 1000HE netbook etc... All on a single USB boot thumb drive, Multiple full backups, multiple secure wifi routers used at different physical locations. I boot from USB thumb drive restore from backup for the computer being used, then select the desired secure router. All working well, and most amazing is the very tiny amount of space used on the thumb drive for all those full backups, Puli is unique in this regard.

Thanks again for making and sharing such a remarkable and useful Puppy derivative.

Dpup
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 355

PostPosted: Thu 25 Dec 2014, 14:59    Post subject: Re: Bark 6
Subject description: Testing
 

Quote:
I am writing this from a new Puli based on Trusty Tahr, kernel 3.14.20. Beta will be uploaded soon. Final version arrives by Christmas Eve.


As promised, the new Puli 6.0 is available. See the new thread among Puppy Projects at http://murga-linux.com/puppy/viewtopic.php?t=96964

I plan to continue supporting Puli 3.8.3 until Dec 31, 2015.

Merry Christmas and Happy New Year!

Regards,

gjuhasz
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 17 Aug 2016, 02:49    Post subject: puli 3.8.3 not stored in smokey repository  

puli 3.8.3 not stored in smokey repository. Precise version should be kept available, would it possible to provide it again.
don't do it for me, wait more demands. It's an idea (FFMPEG Included free of charge, no need to take corrective actions with precise version)
As i have tahrpup in my multiboot pendrive, puli would be the Puppy precise player.
Netsurf downloaded for a try with Puli 6.0.4 ( where link is dead)
Netsurf always ask me if i agree, i don't know, i don't understand what Netsurf asks. Yes i want Google, it's simple, isn'it ? kicked out Exclamation
cruzer.jpg
 Description   Puli lives besides other Puppies in a 4GB pendrive (Cruzer)
 Filesize   5.68 KB
 Viewed   5 Time(s)

cruzer.jpg


_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !

Last edited by Pelo on Tue 13 Jun 2017, 22:21; edited 7 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
Robert123

Joined: 20 May 2016
Posts: 304
Location: Pacific

PostPosted: Wed 17 Aug 2016, 05:21    Post subject:  

https://archive.org/details/Puppy_Linux_Puli
_________________
Devuan Linux
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 17 Aug 2016, 19:21    Post subject: open retrovol, and make the necessary change.  

Read the topic, to know how to set well puli.
Audio master is deactivated, capture too. microphone too. that has to be known. open retrovol, and make the necessary change.
Puli was supported by gjuhasz up to 2015 and replaced by a Tahr version.Robert 123 gives the link to load it however. Personaly i decide to run precise puppies beside tahrpup versions, because in fact in my computer that make a difference, more apps are available with precise (more apps where available with DPUP Exprimo too) and that is what i am looking for.
Precise is the version still in use for most of our french Puppies (ToopPy, Triton, and ASRI EDU 310). I will get help in my native language near the devs, is needed.
Puli 3.8.3 is easy to install, and pupsaves are running well, however saving in puli is a different process, that is what i am going to learn, to use it as a puli.
PPM is working well. Wireless is easy using SNS. French keyboard, once choosen, kept active at reboot.
I use laptops, because you can move in the house, our outside. Wireless then can be weak, i bought a dongle to be able to compute outside; i will check if a driver is available for puli.
Elinks for me is not a browser easy. I loaded on the fly a Seamonkey version but i was told not to use Seamonkey. I installed Firefox on a new pupsave.
I am use to usb pendrives, so i installed puli as multiboot beside Tahr and Xenial puppies. Devs need help from users for and feed back for these just released versions.
3.8.3 provides Abiword and Gnumeric included, that is enough for me; i was working for the boss with EXCEL and Word. I am not loose with these too. I don't worlk typing at home, Puppy is just for pleasure, no need of Libre office.
ogg.jpg
 Description   DECIBEL will play ogg, but not mp3, in Puli Puppy Linux
 Filesize   45.87 KB
 Viewed   191 Time(s)

ogg.jpg


_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !

Last edited by Pelo on Sun 04 Sep 2016, 21:29; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 17 Aug 2016, 20:12    Post subject: New ! for me.  

b. The network_tray icon becomes red while suspicious connections are active. They are logged in /var/log/suspicious_connections file.
bark bark ok

a. According to the profile name, Puli makes hackers crazy. It disables the network periodically to prevent their session become effective.
Crazy would be too much Smile
Does that mean that other Puppies are not secured ???

_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 04 Sep 2016, 11:09    Post subject: password recovered
Subject description: Multimedia, screencast with pAVrecord, and SSR
 

password recovered.
pAVrecord was not included in Puli, so transfered from my tool case. Unfortunately version is only 9.0.4.
I must admit that Puli makes me some trouble with password and pupsave. My purpose is not at all to stole some private data in my own computer.
To pass through the defence wall is funny.. when i succeed.

Any Puppy can enter Puli without any difficulty, open the main sfs for destroying everything inside, or include a spy application.
It's a joke, i would not break a Puppy Linux with another one Exclamation ... But i could
Puli tries something different, that is nice, even if i don't really need to protect myself from external attacks (Attack pup was a similar Puppy as Puli)
People wanting to know what Puli looks like before downlading and burn ISO on a CD or DVD, could look at the video done with pAVrecord. Downloading package Decibel from the PPM is the subject, but my goal was to show that pAvrecord does the job, when Simple Screen Recorder cannot be used.
Smile Simple-Screen-Recorder-Dpup-3.5.2.11.pet: 11 M can be used by Puli, Last news...
"A következő szavak mellőzésre kerültek a keresési kifejezésből: puli
Legalább egy keresendő szót meg kell adnod. Minden szónak, a jokerkaraktereket nem számítva, legalább 3 karakter és legfeljebb 14 karakter karakterből kell állnia.
" Puli is not made in Hungaria, where does it come from, then ? USA, hum, I am sure NO.
america.jpg
 Description   El pelo americana latino puede usar Puppy Puli sin hablar el inglés
 Filesize   44.16 KB
 Viewed   152 Time(s)

america.jpg


_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !

Last edited by Pelo on Wed 07 Sep 2016, 20:21; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 06 Sep 2016, 05:09    Post subject: pAVrecord 9.0.5 installed for mcewanw project  

pAVrecord 9.0.5 installed for mcewanw project. Perfect with H264 codec.. pAVrecord topic.
Puli users can choose the best screen cast ! SSR or pAVrecord.
My choice is done.

_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 07 Sep 2016, 20:26    Post subject: wex is a screen recorder  

wex is a screen recorder on test by mcewanw. It wont'work with Puli 3.8.3. But Simple screen Recorder is perfect (Dpup package installed successfully).
_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 31 Oct 2016, 11:04    Post subject: No problem for videos you tube and tv Programs  

Griffith installed (movie collection) for transfer of my gnumeric file for movies. No problem for videos you tube and videos for Announcement of evening TV program.
I am Checking Gnome-Mplayer, which does not list songs well from CDS.
This bug has been existing since 2013, at least. I feed back soon for Puli.

_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !

Last edited by Pelo on Tue 17 Jan 2017, 05:14; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 12090
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 31 Oct 2016, 11:18    Post subject: Puppy Linux technician able to repair Gnome Mplayer  

we are searching for a Puppy Linux technician able to repair Gnome Mplayer (songs list). Puli no better than all Puppies.
Is that possible no one user wrote to the forum to complain !

_________________
Damned Puppy, stay plugged with Papa Evil or Very Mad !
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 3 of 4 [49 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0848s ][ Queries: 14 (0.0107s) ][ GZIP on ]