Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 28 Aug 2014, 05:24
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Volume and brightness keys not working
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
brado97

Joined: 06 Aug 2013
Posts: 2

PostPosted: Tue 06 Aug 2013, 22:43    Post subject:  Volume and brightness keys not working  

Hi all,

So I decided to jump over from Windows 8 to Precise 5.7.1 so I waned to test it out before I delete Windows. So I burn Precise to a CD and fire it up. My wireless worked great. But as usual with most distros I've tried my brightness keys don't work. But strangely enough on Precise my volume keys don't work either.

I am using Intel HD graphics and the laptop I am using is a Gateway NE56R09h.

I would love to use Precise as my main and only OS but I cannot if I am unable to control my brightness or sound. I always have my brightness on the lowest it can go.

Any help would be much appreciated. I am sort of a Linux n00b, but I love how fast Puppy Linux is and hated Windows 8 ever since I got my laptop and always wanted to jump ships to Linux and learn all about it.

I was inspired to try Puppy Linux by PuppyLinuxWorld on YouTube.
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3964
Location: Kiel,Germany

PostPosted: Wed 07 Aug 2013, 05:02    Post subject:  

It depends on the kernel (drivers) version if things work or not .

If that machine is new then wait for next kernel .

Otherwise it does not harm to try a Slacko kernel 2.6.37.6 or even older Puppy kernels .

Pemasus builds are also not too bad : Dpup Exprimo 5.X.15 http://murga-linux.com/puppy/viewtopic.php?t=70399

Then there are Racy with 3.0.x kernel and Wary with 2.6.32.x kernel .
Back to top
View user's profile Send private message Visit poster's website 
brado97

Joined: 06 Aug 2013
Posts: 2

PostPosted: Wed 07 Aug 2013, 06:51    Post subject:  

Thank you!

Yes, this is a newer machine, it is from 2012. im not sure if it has anything to do with me having a Intel card instead of a ATI or Nvidia.

I just tried upup raring 3.9 and it asked me to save the Intel driver to hardrive and restart again. So then I booted it back up and my sound keys worked but brightness is still not working.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0399s ][ Queries: 11 (0.0029s) ][ GZIP on ]