Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 22:25
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Legacy fglrx driver for Precise 5.6.1 (SOLVED)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
ardvark


Joined: 01 Jul 2013
Posts: 796
Location: USA

PostPosted: Mon 05 Aug 2013, 04:53    Post subject:  Legacy fglrx driver for Precise 5.6.1 (SOLVED)  

Hi all...

Is there a .pet or an sfs for the legacy fglrx driver that will be compatible with both my Radeon 7500 PCI card as well as the 3.2.44 kernel?

Thanks! Smile

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!

Last edited by ardvark on Fri 09 Aug 2013, 15:25; edited 1 time in total
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3535
Location: World_Hub

PostPosted: Mon 05 Aug 2013, 05:55    Post subject:  

If it wasn't available as a video upgrade, I don't think so. You'll probably wanna try'n compile this one yourself.
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 796
Location: USA

PostPosted: Mon 05 Aug 2013, 12:41    Post subject:  

Hi...

By video upgrade, do you mean that this is something I might find in the repositories? If so, that would be cool. Cool

Regards...
Back to top
View user's profile Send private message 
Semme

Joined: 07 Aug 2011
Posts: 3535
Location: World_Hub

PostPosted: Mon 05 Aug 2013, 15:52    Post subject:  

Test your video in the drivers tab of Quickpet.. That's where she resides.
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 796
Location: USA

PostPosted: Mon 05 Aug 2013, 21:07    Post subject:  

Semme wrote:
Test your video in the drivers tab of Quickpet.. That's where she resides.


Hi...

I'm not seeing it where it should be located. I'm guessing it's because I'm using Precise.

Is there any place else that I can look that has the same function?

Regards...
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1626
Location: wales

PostPosted: Tue 06 Aug 2013, 11:48    Post subject:  

hi ardvark ...

quickpet precise here with ati legacy driver for kernel 3.2.44http://murga-linux.com/puppy/viewtopic.php?t=83642

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 796
Location: USA

PostPosted: Tue 06 Aug 2013, 20:02    Post subject:  

Hi Phil...

Thank you for your help but unfortunately, the catalyst version quickpet offers does not go back far enough for my card. I have a Radeon 7500 not a Radeon HD 7500. This system was made in 2000. However, the quickpet itself worked fine. Smile

Regards...
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1626
Location: wales

PostPosted: Fri 09 Aug 2013, 11:10    Post subject:  

hi ardvark,

i looked on the amd website and can't see a linux driver for your card! if you can find it on the amd site and post a link, i'll try and make a .pet for you.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 796
Location: USA

PostPosted: Fri 09 Aug 2013, 15:23    Post subject:  

666philb wrote:
i looked on the amd website and can't see a linux driver for your card! if you can find it on the amd site and post a link, i'll try and make a .pet for you.


Hi Phil...

You're right, I was doing some research last night and found out that AMD/ATI never created an fglrx driver for the Radeon 7500, which is very unfortunate. So, there is no going further in solving this. Sad

I appreciate your offer, though. Smile

Regards...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0692s ][ Queries: 11 (0.0200s) ][ GZIP on ]