Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 01:09
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
start menu and bottom bar dissappeared
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
wirwav

Joined: 14 Jul 2013
Posts: 33

PostPosted: Fri 26 Jul 2013, 04:20    Post_subject:  start menu and bottom bar dissappeared  

After downloading and installing "startmount"

When the machine was restarted, the start menu has gone.

When you minimise a web browser window, that has also dissappeared.

Have adjusted screen size (monitor adj) hoping that they were still there, but they are not.

Web page frame has also changed on its own from blue to red. (seamonkey default)

Anyone have any ideas on how to fix this?
Back to top
View user's profile Send_private_message 
wirwav

Joined: 14 Jul 2013
Posts: 33

PostPosted: Fri 26 Jul 2013, 04:36    Post_subject:  

update

removed startmount using package manager,

Start menu returned, bottom bar returned, highlighted menu bars returned to default blue rather than red.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0361s ][ Queries: 11 (0.0051s) ][ GZIP on ]