Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 08:50
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Lexmark 4076 Execjet IIc not working
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
a_lopriore

Joined: 22 Jul 2013
Posts: 4

PostPosted: Mon 22 Jul 2013, 06:06    Post_subject:  Lexmark 4076 Execjet IIc not working
Sub_title: cannot find proper drivers
 

I tried to connect it either with a parallel cable o or with a parallel to USB converter n my Thinkpad T41 using the latest gutenprint version on Lucid Puppy 5.2.8.
The printer is properly recognized from CUPS wizard but when I try to print using the CUPS + Gutenprint Lexmark 4076 Driver the result is a set of strange characters and I have to turn off the printer and cancel the print to stop it.
Any Idea ?
Tried also to use the HP deskjet 500C drivers but the result is the same.
Thanks a lot in advance
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Mon 22 Jul 2013, 07:34    Post_subject:  

Lexmark lists two 4076 printers - II and IIc. But they don't have Linux drivers.

Openprinting.org lists a 4076 and calls it a black-and-white model. They recommend either the Gutenprint 4076 or Deskjet 500. They both appear to be for the BW model.

You said that you tried the Deskjet 500c. Was that the Gutenprint version?

My only other suggestion would be to get HPLIP and try its 500c. Read How to Install Your Printer/Scanner in Puppy (at the top of this thread) for details.

But I suspect that there is no Linux driver for the colour model.

Some Googling found me a report of the identical problem with the IIc.
Back to top
View user's profile Send_private_message 
a_lopriore

Joined: 22 Jul 2013
Posts: 4

PostPosted: Mon 22 Jul 2013, 10:17    Post_subject: Lexmark 4076 Execjet IIc not working  

I don't care about color. I have B&W cartridge only and I'll be happy to print B&W documents only. I guess I have gutenprint 5.2.7 pet package installed.
If I connect the printer to my mac as well I have the same situation I have on my puppy thinkpad.
Back to top
View user's profile Send_private_message 
a_lopriore

Joined: 22 Jul 2013
Posts: 4

PostPosted: Wed 24 Jul 2013, 02:02    Post_subject: Lexmark 4076 Execjet IIc not working  

I'm actually using CUPS 1.4.3 and HP Deskjet 500c hpijs, 3.10.4.16 or Lexmark 4076 CUPS+Gutenprint 5.2.5
There is no difference with the 2 drivers. All that I see printed is a set of strange characters. I used the CUPS print wizard to add and configure the printer. Is there anything I should do manually ?

Thanks a lot in advance
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Wed 24 Jul 2013, 07:25    Post_subject:  

Here is my only other suggestion.

1. Install the attached PET
2. Run CUPS and delete your current printer
3. Add it again
4. Select the manufacturer as HP
5. Select the model as Deskjet 500C Foomatic/pcl3
HP_Deskjet_500C_pcl3_PPD-1.0.pet
Description 
pet

 Download 
Filename  HP_Deskjet_500C_pcl3_PPD-1.0.pet 
Filesize  6.33 KB 
Downloaded  213 Time(s) 
Back to top
View user's profile Send_private_message 
a_lopriore

Joined: 22 Jul 2013
Posts: 4

PostPosted: Wed 24 Jul 2013, 17:16    Post_subject: Lexmark 4076 Execjet IIc not working  

Thanks a lot for the suggestion, but
I tried to install this driver and the result is exactly the same when I try to print a test page from CUPS I have only a sequence of uncorrelated characters.
There should be something wrong don't know what else to do. On a windows XP the printer perfectly works.
Any idea is welcome
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 12 (0.0032s) ][ GZIP on ]