Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 02:38
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
How to resolve FATDOG or LightHouse video display problems?
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
gcmartin

Joined: 14 Oct 2005
Posts: 4287
Location: Earth

PostPosted: Thu 18 Jul 2013, 13:36    Post subject:  How to resolve FATDOG or LightHouse video display problems?  

A friend has purchased a new Windows Laptop. He is not happy with the new MS UI and would like to try an OS that I recommend. I've run into an issue with this laptop.: Video will not display on the laptop monitor.

After UEFI registration, we are attempting to boot either of the 2 64bit PUPs; namely FATDOG V621 and LIghtHouse64 V602.

both of these distros exhibit identical boot to desktop problems. Boot to a "black screen". This kind of problem has been reported by others using a range of different PCs. Here are the specs known for this laptop:
  • Microprocessor 2.4 GHz Intel Core i3-2370M
  • Video Graphics Intel HD Graphics 3000
  • Screen size - 15.6-inch diagonal High Definition HP BrightView LED Display (1366 x 768)
I have tried the boot-time selection for 'problematic video", as well, but cannot get probe to ID it or to get i740 or Intel driver to work. Vesa, a proven approach in the past, ALSO DOES NOT get a desktop display.

A boot-time recommendations for progress would be appreciated to assist this user in getting a desktop on his laptop using a Puppy distro.

Thanks m n advance, for any guidance on how to resolve this kind of problem

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Fri 19 Jul 2013, 19:04    Post subject: Intel HD Graphics 3000  

I'm assuming that you've tried the boot menu option 'For severe video problems - disable KMS, use wizard'.

I wonder what brand / model is this laptop? Are you getting a console or any output during boot-up, or just a blank screen?

Either way, I would try disabling both UEFI mode and Secure Boot in the BIOS/UEFI Setup. Disabling Secure Boot is straightforward, but turning off UEFI sometimes is disguised by enabling the option 'CSM' (Compatibility Support Module.)

You might post on the appropriate Fatdog 64 thread.

Or Google 'Intel HD Graphics 3000 Linux blank screen UEFI' or similar.

Hope that helps,
TaZoC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0780s ][ Queries: 11 (0.0361s) ][ GZIP on ]