Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 18:17
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
YouTube - Flash probleme bei langen videos
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Geb

Joined: 28 Jun 2013
Posts: 1

PostPosted: Fri 28 Jun 2013, 13:29    Post_subject:  YouTube - Flash probleme bei langen videos  

Hallo an alle,

ich nutze Puppy Linux von einer Live-CD und speichere das Profil auf einem USB Stick.

Mein Problem besteht bei SeaMonkey und YouTube.
Zuerst einmal wird mir die Sprache in YouTube auf spanisch oder portugiesisch umgestellt, das eigentliche System ist Englisch und ich Surfe aus Südafrika (das YouTube Logo trägt auch den Zusatz ZA).
Normal lange Videos werden normalerweise abgespielt, bei langen Videos (so um eine Stunde) klappt das nicht mehr.
Allerdings kommt bei allen Videos zuerst das Bild ich müsse das Flashplugin installieren (das ist auf englisch), ein paar Sekunden später lädt er dann aber Videos und spielt sie auch ohne Probleme ab. Bei langen Videos ist es das gleiche, nur dass dann anstatt des Videos die Meldung kommt, dass Plugins fehlen, allerdings auf spanisch oder so. Zudem sind die ganzen Buttons, wie das Kommentieren ect. auch auf spanisch oder so.
Beim drauf klicken auf das Plugin installieren, öffnet sich bei SeaMonkey ein neues Fenster, aber er findet keine passenden Plugins, das von der Adobe Seite hatte ich eigentlich heruntergeladen und erfolgreich installiert.
Die Länge des Videos ist aber nur ein ungefähres Indiz (manchmal gehen die langen, aber kurze nicht).

Nun weiß ich leider überhaupt nicht wo das Problem liegt.
Ich hoffe ihr könnt mir helfen.
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2146
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Fri 28 Jun 2013, 15:05    Post_subject:  

flashplugin für Linux ist nicht mehr aktuell und kann nicht aktualisiert werden, weil weitere Versionen nicht mehr entwickelt werden.

für Unternehmen, die ihr Einkommen aus Werbeeinnahmen heranholen, ist flash nicht mehr sicher bzw. tragfähig genug, weil man die Dateien leicht kopieren kann, und damit die Werbungsaktivität ausgeschaltet wird... Dann sind die Unternehmen, gleich ob 1-Mann- oder Großunternehmen, nicht mehr interessiert! Adobe hat also beschlossen, die freie, sie aushungernde Welt, nicht mehr zu unterstützen, sondern ihre eigenen Kunden, diese Unternehmen, die aus der Kopierunfähigkeit der Dateien leben wollen! Und scheinbar kann man den Flashplugin gar nicht so leicht clonen! Linux hat einiges hervorgebracht, aber es reichte nie aus...

Das Gleiche gilt für Java. Verursacher war lange die Firma SUN, in USA eingetragen, aber urdeutsch mit Sitz in München, und, sage ich als Franzose, verpestet damit die ganze Welt Rolling Eyes ... Dann wurde sie verkauft, so dass man heute die Ur-Deutsche-Herkunft des Problems heute gern wegwischt! Meinen amtlichen Stadtplan einer deutschen Grossstadt kann ich nur dann in Linux betrachten, wenn kein Open-Java, sondern ein non free Java sauber installiert ist!
Back to top
View user's profile Send_private_message 
antilet

Joined: 17 Aug 2012
Posts: 179

PostPosted: Mon 01 Jul 2013, 10:40    Post_subject:  

Ziemlich wenig Infos.
Ursache - keine Ahung. Vielleicht kann der Stream nicht richtig gecached werden...
Vielleicht läuft es mit Google- Chrome besser,
da ist der Flashplayer eingebaut...
http://www.murga-linux.com/puppy/viewtopic.php?t=84155

_________________
Toshiba Satallite M30X-124 | ATI Mobility Radeon 9700 | Intel PRO/Wireless 2200BG
Most Linux need special boot options to boot on this laptop: i8042.nomux=1 highres=off nohz=off irqpoll

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0474s ][ Queries: 11 (0.0036s) ][ GZIP on ]