Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 17:43
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
Quickpet Raring 3.7
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
666philb


Joined: 07 Feb 2010
Posts: 1693
Location: wales

PostPosted: Sat 22 Jun 2013, 13:32    Post subject:  Quickpet Raring 3.7
Subject description: install popular packages quickly
 

this is quickpet for Raring puppy



not as many packages yet as the precise version, but i'll hopefully add more as raring develops

1. updated skype, fixed qt, fixed vlc,gimp,xbmc & guayadeque
2. now hosted on ibiblio
quickpet_raring-3.7.pet
Description 
pet

 Download 
Filename  quickpet_raring-3.7.pet 
Filesize  194.76 KB 
Downloaded  30 Time(s) 

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739

Last edited by 666philb on Fri 08 Aug 2014, 07:58; edited 3 times in total
Back to top
View user's profile Send private message 
spandey

Joined: 20 Sep 2012
Posts: 66

PostPosted: Thu 27 Jun 2013, 20:08    Post subject:  

The Goole Earth doesn't work in my PC (core2duso with Intel G33 integrated graphics). It's say's I don't have graphics card capable of 3D. Any ideas how to make it work?
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 873
Location: London, England

PostPosted: Fri 05 Jul 2013, 13:43    Post subject:  

Hello 666philb

Just doing some testing of Quickpet Raring in Pemasu's new Upup Raring 3.9.8 running in RAM with no save-file

Does the Skype require Qt? I downloaded it but it shows a segmentation fault in terminal.

Tried downloading the Qt but SFS-Load shows a fatal error "/root/qt-4.8.2.sfs not found" The downloaded file is "qt-4.8.4_raring_sfs4.sfs" so looks like the name needs changing or something. I tried to load it from /root but it seemed to freeze with CPU going through the roof so I powered off.

_________________
Oscar in England

Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 05 Jul 2013, 15:23    Post subject:  

I used qt-4.8.2.sfs which I had conveniently in my hdd.
Then I used magnificent skype sfs for precise from here:
http://www.murga-linux.com/puppy/viewtopic.php?p=709073#709073

I had it in my hdd also. Most apps I need I have already, so I havent gone through Quickpet Raring offering. I just included it to the build.

Great guy has created that skype-4.2.0.11-precise .sfs.
He is called OscarTalks Very Happy

Cheers.
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1693
Location: wales

PostPosted: Fri 05 Jul 2013, 17:06    Post subject:  

Updated....

updated skype
also fixed a spelling mistake in the QT-4.8.4.sfs script causing it tofail. thanks OscarTalks for both of those

fixed the menu entry... now reads quickpet raring

fixed a bug that affected xbmc,vlc,gimp & guayadeque
billtoo discovered that installing any of these from the PPM caused you to lose network & sound upon reboot. This was due to puppies libudev being over-written.

These packages in quickpet raring were grabbed from the PPM and so caused the same problem. (this may of only affected barry's build)

sorry if you were affected by this.
to fix, uninstall the program from the PPM
and re-install the fixed package through quickpet
then reboot

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1693
Location: wales

PostPosted: Fri 05 Jul 2013, 17:10    Post subject:  

OscarTalks wrote:
Hello 666philb

Just doing some testing of Quickpet Raring in Pemasu's new Upup Raring 3.9.8 running in RAM with no save-file

Does the Skype require Qt? I downloaded it but it shows a segmentation fault in terminal.

Tried downloading the Qt but SFS-Load shows a fatal error "/root/qt-4.8.2.sfs not found" The downloaded file is "qt-4.8.4_raring_sfs4.sfs" so looks like the name needs changing or something. I tried to load it from /root but it seemed to freeze with CPU going through the roof so I powered off.


hi OscarTalks,

that skype was just the tar.gz from the skype site and used it's own qt in it's folder. not sure why it segfaulted, either way i've added your latest skype package to quickpet. cheers

also thanks for spotting the qt.sfs problem.... now fixed

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
joaomcteixeira

Joined: 08 Jul 2013
Posts: 34
Location: Portugal

PostPosted: Tue 22 Oct 2013, 17:52    Post subject:  LyX
Subject description: LyX and Latex
 

I there,

thanks very much for you app! I am new to Puppy and it saved quite some word Wink

I would like to purpose you something!

One of the major production tools for "normal users" is LaTeX, specially LyX. As you know LyX is a front-end for latex so that "human beings" like me can use it Razz

I tried already many options to make LyX work with full capabilities (just as in Ubuntu) under Puppy Precise with no success. (I am running Upup raring right now).

When installing LyX from repos in Ubuntu, the package manager will also organize many other useful "addons" (lets call it this way) to make the LyX experience much better, just as several Document Classes.

It is also usual that people under Ubuntu install LyX from this PPA (https://launchpad.net/~lyx-devel/+archive/release).

I think having LyX under puppy would greatly enhance its usability and enlarge the amount of user it could reach.

Could you introduce that into Quickpet?? Rolling Eyes I guess complete LaTeX libraries are not necessary, but at least 1GB would be required (based what Ubuntu installs).

I know that's a lot of work, but here's the challenge Twisted Evil
Back to top
View user's profile Send private message 
joaomcteixeira

Joined: 08 Jul 2013
Posts: 34
Location: Portugal

PostPosted: Fri 25 Oct 2013, 04:41    Post subject:  

I there,

Yesterday I tried the GrooveOff app from Quickpet Raring and it was unable to download the songs (version 0.1.4). After I installed the version 0.1.7 from (http://qt-apps.org/content/show.php?action=content&content=158258) and it worked perfectly.

Consider in updating GrooveOff version on Quickpet Smile

Best Wishes,
Back to top
View user's profile Send private message 
joaomcteixeira

Joined: 08 Jul 2013
Posts: 34
Location: Portugal

PostPosted: Sat 26 Oct 2013, 16:24    Post subject:  

Hi there,

I installed Qt from QuickPet, using USB load puppy with a .2fs file.

I have a program (Mendeley) that before installation of Qt was working nice and now after Qt install some features ceased to work. The problem of Mendeley with the new Qt libraries is known and was also reported in Ubuntu.

I would like now to remove (undo) the QuickPet installation of Qt to recover full capabilities of Mendeley. Since QP sometimes install via .sfs loaded files, is this the case of Qt? Is it possible to reverse its installation?

Thank you!
Back to top
View user's profile Send private message 
joaomcteixeira

Joined: 08 Jul 2013
Posts: 34
Location: Portugal

PostPosted: Mon 28 Oct 2013, 05:48    Post subject:  

Hi there,

I am starting to understand how .sfs files actually work Smile

I just renamed t-4.8.4_raring_sfs4.sfs to t-4.8.4_raring_sfs4.xxx and it didn't load so it was like it was never installed. really interesting!

Regards! Very Happy
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 1693
Location: wales

PostPosted: Fri 08 Aug 2014, 08:02    Post subject:  

updated...

quickpet is now hosted on ibiblio and it's associated mirrors which fixes lots of problems i've been having with 'dropbox'

you'll need to install the .pet to update as the update button is broken in the old version of quickpet.

_________________
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
LÖVE2d, a collection of 27 lua gameshttp://www.murga-linux.com/puppy/viewtopic.php?t=76739
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0676s ][ Queries: 12 (0.0044s) ][ GZIP on ]