Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 02:03
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
NVIDIA nForce 10/100/1000 Mbps Ethernet (SOLVED)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
topaz

Joined: 14 Dec 2006
Posts: 119
Location: Northumberland UK

PostPosted: Fri 31 May 2013, 14:12    Post subject:  NVIDIA nForce 10/100/1000 Mbps Ethernet (SOLVED)  

Hi
Trying to convert a friend
His Ethernet card is reporting NVIDIA nForce 10/100/1000 Mbps Ethernet in xp device manager.

Has any one had any success with this card as I cant find anything on the web.

Thanks in a dvance

Last edited by topaz on Mon 17 Jun 2013, 02:53; edited 1 time in total
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5293
Location: Australia

PostPosted: Sat 01 Jun 2013, 02:15    Post subject:  

nForce ethernet devices have been successfully used with Puppy for a long time, using the "forcedeth" driver which has been included in Puppy as far back as Puppy v2.0 in 2006.
I don't see why an nForce ethernet interface should be considered any more of a problem than any other hardware component in your friend's computer.

If you want hardware compatibility advice relating to your friend's computer, please, at least tell us what that computer is!!

Better still, don't overthink the whole thing - just pop a Puppy CD in the tray (preferably the latest official release) boot up, and run the Network Wizard.
Chances are you will have Puppy up and running in less time than it will take you to write another post.
Even in the unlikely event that Puppy fails to work properly, there's no harm done - you're only running in RAM, and unless you run the installation wizard, you won't have written anything to your friend's hard drive.
Back to top
View user's profile Send private message 
topaz

Joined: 14 Dec 2006
Posts: 119
Location: Northumberland UK

PostPosted: Sat 01 Jun 2013, 05:00    Post subject:  

Hi Thanks for your reply
Tempestuous
Just asking the question
Have never come across a nvidia ethernet before.
Will post success and computer specs in the next few days as im in the UK and the PC is in the usa

"Better still, don't overthink the whole thing - just pop a Puppy CD in the tray (preferably the latest official release)"

Yes thats what i will do.

PS my work is with puppy linux
just did not know that nvidia made ethernet chips!!!!!!!!
Back to top
View user's profile Send private message 
topaz

Joined: 14 Dec 2006
Posts: 119
Location: Northumberland UK

PostPosted: Mon 17 Jun 2013, 02:54    Post subject:  

Works fine thanks
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.3251s ][ Queries: 11 (0.2818s) ][ GZIP on ]