Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 06:23
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
frequent wireless disconnects
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Fri 24 May 2013, 22:36    Post_subject:  frequent wireless disconnects  

I don't know if this is a bug, but I experience frequent disconnects from my wireless router. I connect fine but then experience random disconnects. Then I reconnect automatically. I'm using Puppy Slacko 5.5.

I've searched the forum without success. Thanks for any ideas.
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5237
Location: Charleston S.C. USA

PostPosted: Mon 03 Jun 2013, 11:29    Post_subject:  

Could be a driver issue.
Specific details about hardware you are using?

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Wed 05 Jun 2013, 21:56    Post_subject:  

Don't have this problem any longer. The first time I connected I used the Frisbee method and was having the random disconnects. Then I switched to the Internet Wizard method and no longer have the disconnects. Thanks for offering to help. I'm about to reply to your post to my other issue with my laptop waking from sleep.
Back to top
View user's profile Send_private_message 
litig8rtenn

Joined: 16 May 2013
Posts: 10

PostPosted: Wed 05 Jun 2013, 22:25    Post_subject:  

I incompletely responded before. I think I used the Dougal's network wizard in the Internet Connection wizard. In any event I don't seem to be experiencing the disconnects anymore.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0444s ][ Queries: 11 (0.0097s) ][ GZIP on ]