Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Sep 2014, 06:09
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Wary 5.5 works, but can't tether via an Android
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Tue 16 Apr 2013, 07:54    Post subject:  Wary 5.5 works, but can't tether via an Android
Subject description: puppy and android tethering, connection troubles
 

Wary Puppy 5.5 works very well on my old pentium, but I can't configure the Internet connection to tether an Android - the same phone connected automagically with another Linux that had a newer Kernel. Is this a Kernel-thing? This automatic recognition of android phones?

Edit: The computer (with Wary) and the phone (with Android) are connected with an USB cable - file sharing works, but not as a router/modem (phone). Is this too vague and/or boring? Rolling Eyes
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3413
Location: Sydney Australia

PostPosted: Thu 18 Apr 2013, 19:34    Post subject:  

How I do it.

http://www.murga-linux.com/puppy/viewtopic.php?t=77767

:::::

greengeek's advice....fair enough >>> on naming

" This name shouldn't be dependent on the model - you can change it to whatever makes it meaningful for you (eg: Chris_Android_AccessPoint)

If you leave it at the default it might be confusing as you might end up with some sort of conflict - especially in a busy commercial area. There are large numbers of Android phones out there now and it wont be long before everybody will be connecting to the internet this way - it is just so convenient! "

Welcome to Puppy.....Chris.
Back to top
View user's profile Send private message 
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Fri 19 Apr 2013, 04:08    Post subject:  

Thanks. I'll look into the thread and tell you if anything happens.
Back to top
View user's profile Send private message 
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Sat 20 Apr 2013, 12:37    Post subject:  

Seems like the trouble is in the USB-port of my old pentium - as I said, I am able to access the files within the phone, but not internet through it. I ran the same Linux in a (newer) PC and there was no problem in tethering. Strange hardware problem anyway, that the USB-port was kind of selectively bad.
Back to top
View user's profile Send private message 
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Sat 20 Apr 2013, 15:49    Post subject:  

MerviK wrote:
Seems like the trouble is in the USB-port of my old pentium - as I said, I am able to access the files within the phone, but not internet through it. I ran the same Linux in a (newer) PC and there was no problem in tethering. Strange hardware problem anyway, that the USB-port was kind of selectively bad.


If you can access files on your phone when it is plugged in, then it seems to me that your usb port must be okay.

You don't mention which version of Android you are using, nor the model of phone that you have... --this might be useful information.

Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send private message 
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Sat 20 Apr 2013, 16:30    Post subject:  

Samsung gt-s6500. Android v. 2.3.6. The USB wire is also by Samsung. Hmm... Perhaps its the wire that doesn`t work? It's got letters "U6" printed on it (with smaller letters it says "made in china" of course). Maybe it's this specific USB-cord that works only partially with older USB-ports?
Back to top
View user's profile Send private message 
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Sun 28 Apr 2013, 08:14    Post subject:  

Solved. The trick was *not* to select the USB-connection sharing option (from the phone menu), but let the dialer program recognise the device as a "modem" instead. This wasn't a Puppy issue at all, but a problem with Android (and the USB-port).
Back to top
View user's profile Send private message 
MerviK

Joined: 16 Apr 2013
Posts: 6

PostPosted: Sun 28 Apr 2013, 08:19    Post subject:  

With "USB-connection sharing" I meant the tethering option, that was not to be used in this case.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0528s ][ Queries: 11 (0.0046s) ][ GZIP on ]