Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 05:47
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Installation auf HDD gelingt mir nicht
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Author Message
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Wed 03 Apr 2013, 12:41    Post subject:  

Hab diesen Sticky über das deutsche 413 durchgelesen, und dieser Grub Error 2 kommt dort schon einmal vor :
Quote:
Ich bekomme nach der Installation den Fehler "GRUB Loading Stage 1.5 GRUB loading, please wait Error 2". Ich habe auch einmal die Version 4.30 (leider Engisch und JCM + Brower und und gefällt mir nicht so dolle) installiert und diese Installation startet problemlos.

Posted: Thu 15 Oct 2009, 09:48 Post subject: Installationsproblem NOP Puppy

Lösung dort war, den Grub einer späteren Puppy Version zu benutzen. Grub mag auch verschnitten worden zu sein um die iso kurz zu halten.
Kann jetzt leider nicht hineinschauen und würde es ob derlei unbekannten Variablen auch nicht booten.
Back to top
View user's profile Send private message Visit poster's website 
R-S-H

Joined: 18 Feb 2013
Posts: 490

PostPosted: Wed 03 Apr 2013, 16:23    Post subject:  

sailor2 wrote:
ES IST GESCHAFFT !!!!!

Ich habe mir die neuere Version Lucid Puppy 5.2.5. installiert.
Klappte ohne weitere Probleme!
Ich habe keine Ahnung was an der anderen Version 413 hakte.

Naja, jetzt steht dem Ausprobieren nichts mehr im Wege.

Danke an Rolf für die tolle Unterstützung.

Viele Grüße
Heiko

Hallo.

Wenn sich das Lucid 525 für Dich als nutzbar erweist, dann kannst Du sicher einen großen Teil der Programm-Module von LazY Puppy einsetzen, das auf Lucid Puppy 528-4 basiert. Ich glaube, die haben beide denselben Kernel (2.6.33-2).

Die Programm-Module findest Du hier.

Um einen ähnlichen Komfort bei der Verwendung der Programm-Module zu erhalten, wie ihn LazY Puppy bietet, empfehle ich SFS P.L.U.S. für andere Puppies.

SFS P.L.U.S. für andere Puppies findest Du hier.

_________________
LazY Puppy Home
The new LazY Puppy Information Centre

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 12 (0.0039s) ][ GZIP on ]