Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 25 Dec 2014, 01:08
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
LxPup-by-SFS (LXDE) - Slacko, Precise, Upup-Raring & Wheezy
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 8 [115 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Tue 04 Mar 2014, 15:13    Post subject: Quirky Tahr pets updated to LxPup14.03 state  

Updated 19-mar-2014

Install LxPup onto Quirky Tahr using these pets:

1. lxpup_quirky_tahr-14.03.pet

2. lxpupsetup_qirky_tahr-14.03.pet

If you have the previous pets installed, use the Puppy Package Manager to uninstall first the setup pet and deactivate LxPup then the main pet before loading the new pets. If you have made any serious panel changes it might be wise to save the changed config files before doing the uninstall/reinstall (from /root/.config/lxpanelx/LXDE/panels)

Cheers
peebee
capture29138.png
 Description   
 Filesize   219.35 KB
 Viewed   1377 Time(s)

capture29138.png


_________________
LxPup-14.12 = Puppy + LXDE

Last edited by peebee on Mon 28 Apr 2014, 12:17; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
step

Joined: 04 May 2012
Posts: 232

PostPosted: Wed 05 Mar 2014, 14:39    Post subject: Re: Quirky Tahr pets updated to LxPup14.03 state  

Very nice, thank you!
P.S. the link to lxpup pets for QT in the first posting of your lxpup thread points to the wrong spot, it should probably point to http://www.murga-linux.com/puppy/posting.php?p=755424
Back to top
View user's profile Send private message 
slenkar

Joined: 10 Jul 2009
Posts: 214

PostPosted: Sat 08 Mar 2014, 18:16    Post subject:  

peebee wrote:
slenkar wrote:
does this lxpup-by-sfs do a chroot or some other linux command to change some system variable?


Don't believe so....if you can give more details of what you are trying to do and what problems you are experiencing I might be able to duplicate and investigate....

I assume it's the Quirky-Tahr pets you are using? Have you tried your problem task on vanilla Q-T without the lxpup pets?


Yes I am using an IDE which compiles code by calling programs on the commandline, it works on vanilla Quirky Tahir but not after installing lxpup.
it is the IDE at monkeycoder.co.nz
You can install the free version
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Sun 09 Mar 2014, 03:01    Post subject:  

slenkar wrote:
peebee wrote:
slenkar wrote:
does this lxpup-by-sfs do a chroot or some other linux command to change some system variable?


Don't believe so....if you can give more details of what you are trying to do and what problems you are experiencing I might be able to duplicate and investigate....

I assume it's the Quirky-Tahr pets you are using? Have you tried your problem task on vanilla Q-T without the lxpup pets?


Yes I am using an IDE which compiles code by calling programs on the commandline, it works on vanilla Quirky Tahir but not after installing lxpup.
it is the IDE at monkeycoder.co.nz
You can install the free version


What error messages do you get??

_________________
LxPup-14.12 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
slenkar

Joined: 10 Jul 2009
Posts: 214

PostPosted: Mon 10 Mar 2014, 13:18    Post subject:  

Basically the IDE is calling a compiled executable on the command line

The executable is called Trans (it translates code, but that isnt important)

When lxpup is installed I get a weird error message from trans that indicates it received the wrong arguments, so somehow the call to trans is being altered.

I can get the exact error message if you want? (dont think it will help)
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Mon 28 Apr 2014, 08:24    Post subject: Latest versions uploaded to SourceForge  

LATEST VERSIONS UPLOADED 28-apr-14:

All the latest SFSs & Setup Pets for all flavours are available from SourceForge

See the instructions in the first post on how to install.

_________________
LxPup-14.12 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Mon 23 Jun 2014, 13:48    Post subject:  

Hi, any chance you could make a version for Wary 5.5?

I can't use the iso to install since my pc, won't allow any boot from cd - all linux versions I tried end up in kernel panic. So in the past I have moved my hdd to another pc and installed there, then moved back again and it worked fine. But now the other pc died today, and I don't have replacement motherboard to fix it:(

I like the idea to have more than one DE/WM to choose from:)

with kind regards

JBJ
Freezing my ass off in Denmark - came back on june 12, from 45 degrees celsius in the Philippines.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Mon 23 Jun 2014, 14:22    Post subject:  

Insomniacno1 wrote:
Hi, any chance you could make a version for Wary 5.5?


Pretty unlikely I'm afraid given that Wary is now rather long in the tooth and no longer actively supported by BK.

Recommend you investigate ways to boot more modern pups - from usb stick? or use a usb stick to do a manual frugal install to your hdd? (if you're unsure howto seek help from an appropriate topic on the forum....)

Sorry!
peebee

_________________
LxPup-14.12 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Tue 24 Jun 2014, 14:01    Post subject:  

Quote:
Pretty unlikely I'm afraid given that Wary is now rather long in the tooth and no longer actively supported by BK.

Recommend you investigate ways to boot more modern pups - from usb stick? or use a usb stick to do a manual frugal install to your hdd? (if you're unsure howto seek help from an appropriate topic on the forum....)

Sorry!
peebee


Ufortunately that is not an option:( This old pc can't boot from USB, and although memtest says that RAM is ok, I keep getting kernel panic if I boot any kind of linux - with one exceptence Slitaz 3.

But I like puppy, not really Slitaz though its fast, but the author forgot to make CD/DVD burning available to the user eventhough you type root in the authentication box. Also it has some problems with USB modems and some wireless USB netcards.

I really hope you will reconsider:)

With kind regards

JBJ

[/quote]
Back to top
View user's profile Send private message 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Thu 26 Jun 2014, 13:41    Post subject:  

Hi again, I managed to build another pc and this one has now your Lxpup 14.03 nopae installed, and it works fine - but I do have one small request - Could you tell me how to change the language of the menus and desktop into danish language?

I allready been to PPM to install anything I could find with da or dk for my language, that changed some of the menu items but rest remains in english.

It seems like the language pack is not complete - or am I missing something?

With kind regards

JBJ
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Thu 26 Jun 2014, 14:44    Post subject:  

Insomniacno1 wrote:
It seems like the language pack is not complete - or am I missing something?

With kind regards

JBJ


Hi there

You are the first user to ask about language support - and as I am a lazy Englishman it's not something I've investigated previously.....

I booted a fresh install and chose Danish in the initial quick setup screen and got the attached message.

The suggested language pack .pet is available here:
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/quirky/pet_packages-noarch/langpack_da-20130415.pet

I haven't gone any further as I couldn't read anything if it was in Danish Confused

The size of the _da pack compared with other languages suggests it may not be complete

I haven't knowingly deleted any language support in LxPup - and indeed PcManFM has Danish menus even with the above simple configuration - but conversely I haven't been too good at including the necessary in tools I've written.

Will be interested to know if the pet above helps.

Cheers
PeeBee
Screenshot_2014-06-26_192037.png
 Description   
 Filesize   51.66 KB
 Viewed   664 Time(s)

Screenshot_2014-06-26_192037.png


_________________
LxPup-14.12 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Fri 27 Jun 2014, 16:34    Post subject:  

Hi peebee, sorry to say but it didn't work, the lang pack refused to install, see attached picture.

I hope you can figure this out:)

In 3 days I need a running systeme, since I going to teach the local here how to use the internet for searching and how to keep your pc free of virus:)

They don't speak english, only danish, and also they have never seen linux so I need something as close to Windows as possible:)

Thats why I chose LXPup, I'm running Wary on the other pc, with Icewm so that it at least look a bit like XP.

On that the danish lang pack work fine and were installed from PPM.

Also please take a look here, for some strange reason I'm unable to post in that thread, so I can't invite Måns to join us here - maybe you can:

http://ns1.murga-projects.com/puppy/viewtopic.php?t=85520&start=30&sid=7b7d381508c618ec829262e458a89d4c

JBJ

EDIT: I got it working now, I found some working Lang pack in the above thread - still most of the menu is still shown in english. I can edit the submenu myself by right clicking on an entry and open its properties - then change the name. But I can't edit the main menu entries, or I should say I don't know how to:)

Here are the links to the pet files, so others can use them.

Install in this order:

1- http://måns.dk/sky/apps/files_sharing/get.php?token=110f2366638af114e6a762ec9b63b48fb44932e8

2- http://måns.dk/sky/apps/files_sharing/get.php?token=f4cab12a82e18110ac40b4b690e4f2a6584beffa

3- http://måns.dk/sky/apps/files_sharing/get.php?token=10305fa60e078900232c6979b387082442f5075c

4- http://måns.dk/sky/apps/files_sharing/get.php?token=10305fa60e078900232c6979b387082442f5075c

5- http://måns.dk/sky/apps/files_sharing/get.php?token=cfb92bfdae2272e6c7a3185dd5262524b7f977ad



Moderator, I'm not allowed to attach files larger than 256kb - is that a mistake?
error1.jpg
Description  Error
jpg

 Download 
Filename  error1.jpg 
Filesize  117.66 KB 
Downloaded  78 Time(s) 
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1570
Location: Worcestershire, UK

PostPosted: Sat 28 Jun 2014, 02:55    Post subject:  

Insomniacno1 wrote:
Hi peebee, sorry to say but it didn't work, the lang pack refused to install, see attached picture.

EDIT: I got it working now, I found some working Lang pack in the above thread - still most of the menu is still shown in english. I can edit the submenu myself by right clicking on an entry and open its properties - then change the name. But I can't edit the main menu entries, or I should say I don't know how to:)


Glad you got it working.....

The failed pets from nluug.org are a known browser download problem - they need to be downloaded with pwsget in the internet menu rather than use a browser - sorry for the wrong steer

There is a 256kb limit on all forum attachments

Have a look at:
/etc/xdg/menus/lxde-applications.menu

you may have to edit the corresponding files in /usr/share/desktop-directories

_________________
LxPup-14.12 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Sat 28 Jun 2014, 06:10    Post subject:  

Hi peebee, desktop as it looks now:) With danish Firefox 30

Edit: this is running on a PII 400Mhz, 320Mb Ram, 40GB Hdd, DVD-RW, Riva TNT M64 Video Card, USB 2.0 Addon card.

Its a bit slow sometimes, but is to be expected on this old HW.

How can I make an ISO or SFS(or other) from this so that someone else can get use of it?


JBJ
desktop.jpg
Description 
jpg

 Download 
Filename  desktop.jpg 
Filesize  85.59 KB 
Downloaded  96 Time(s) 

Last edited by Insomniacno1 on Sat 28 Jun 2014, 07:02; edited 2 times in total
Back to top
View user's profile Send private message 
Insomniacno1

Joined: 24 Jul 2009
Posts: 75

PostPosted: Sat 28 Jun 2014, 06:49    Post subject:  

Hi again, I tried to edit the menu, which broke it - lucky that I allways make a backup and could just rename it back from .bak to menu. then restart X with CTRL+ALT+BACKSPACE.

Here is my translation so far, but I will leave as it is now, and let someone with better knowledge do the translation:)

JBJ
menu.tar.gz
Description 
gz

 Download 
Filename  menu.tar.gz 
Filesize  3.41 KB 
Downloaded  71 Time(s) 
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 8 [115 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1048s ][ Queries: 12 (0.0137s) ][ GZIP on ]