Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 21 Apr 2014, 12:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Upup Raring 3.8.7 with non-PAE 3.8.7 kernel, created using
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 25 [371 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 23, 24, 25 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 1928
Location: Ontario Canada

PostPosted: Thu 28 Mar 2013, 12:23    Post subject:  

pemasu wrote:
Billtoo. Tempicon just seems to check if "ondemand" governor has been activated. It does not check what governor is in use and inform that one.


But the previous session I had set ondemand and it didn't stick next boot, seems to default to performance.
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 231
Location: Calicut, Kerala, India

PostPosted: Thu 28 Mar 2013, 12:51    Post subject: Upup Raring
Subject description: Download is not possible.
 

I unable to download upup Raring from your website. Dead slow.Is due to any other problems? ie DOS problem as reported by media. Please check.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
anikin

Joined: 10 May 2012
Posts: 389

PostPosted: Thu 28 Mar 2013, 13:01    Post subject:  

Billtoo wrote:
pemasu wrote:
Billtoo. Tempicon just seems to check if "ondemand" governor has been activated. It does not check what governor is in use and inform that one.


But the previous session I had set ondemand and it didn't stick next boot, seems to default to performance.

I've been doing some power+kernel related research lately, and came across this clarification:
Quote:
Since kernel 3.4 the necessary modules are loaded automatically and the recommended ondemand governor is enabled by default. However, userspace applications like cpupower, acpid, laptop-mode-tools, or GUI tools provided for your desktop environment, may still be used for advanced configuration.

https://wiki.archlinux.org/index.php/CPU_Frequency_Scaling
and some more
http://www.gentoo.org/doc/en/power-management-guide.xml
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Thu 28 Mar 2013, 13:05    Post subject:  

Billtoo. What loaded governor you want is another thing.

I think you have comp with ac/dc connected and you want ondemand.

/root/Startup/0acpid
row 15
Code:
 /etc/acpi/turbo.sh

change that to:
Quote:
/etc/acpi/perfomance.sh

and you will get ondemand with ac/dc connected.
After restart X.

Once I had it ondemand, but then ppl complaint that they want full cpu speed how can I change that. Well....I changed it as default.

rameshiyer. I get 240 - 280 kB/s when downloading.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5448
Location: Kentucky

PostPosted: Thu 28 Mar 2013, 13:08    Post subject: Re: Upup Raring
Subject description: Download is not possible.
 

rameshiyer wrote:
I unable to download upup Raring from your website. Dead slow.Is due to any other problems? ie DOS problem as reported by media. Please check.


Normal download speed here as well.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 1928
Location: Ontario Canada

PostPosted: Thu 28 Mar 2013, 13:21    Post subject:  

pemasu wrote:
Billtoo. What loaded governor you want is another thing.

I think you have comp with ac/dc connected and you want ondemand.

/root/Startup/0acpid
row 15
Code:
 /etc/acpi/turbo.sh

change that to:
Quote:
/etc/acpi/perfomance.sh

and you will get ondemand with ac/dc connected.
After restart X.

Once I had it ondemand, but then ppl complaint that they want full cpu speed how can I change that. Well....I changed it as default.



That fixed it, thanks

I made a pet of the latest jwm snapshot, seems to work okay.
jwm-716-i686.pet
Description 
pet

 Download 
Filename  jwm-716-i686.pet 
Filesize  99.67 KB 
Downloaded  85 Time(s) 
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4767
Location: GB

PostPosted: Thu 28 Mar 2013, 15:54    Post subject:  

Also runs surprising well on my troublesome nV-3A 754 with a Radeon7000.
Misunderstood the discussion about Hardinfo - it is already installed, just needs to be run from console. It's a vital utility for me as I can't always read/access/remember what I wrote on the backs of cased machines!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5448
Location: Kentucky

PostPosted: Thu 28 Mar 2013, 16:56    Post subject:  

Fresh manual frugal install of 3.8.4.1 on the Athlon XP box. Pretty much all good except for missing icons and missing details on web pages.
missing details.jpg
 Description   
 Filesize   11.25 KB
 Viewed   624 Time(s)

missing details.jpg

menu icons.jpg
 Description   
 Filesize   35.41 KB
 Viewed   622 Time(s)

menu icons.jpg

Back to top
View user's profile Send private message 
tlchost

Joined: 05 Aug 2007
Posts: 1641
Location: Baltimore, Maryland USA

PostPosted: Thu 28 Mar 2013, 23:09    Post subject: Printing Problems  

can not print to HPO Laserjet Pro P1102 W

Running on bootable USB

Error message:

Code:

Description:   Laser P1102
Location:   TLC-DESK
Driver:   HP LaserJet Pro P1102w Foomatic/foo2zjs-z2 (recommended) (grayscale, 2-sided printing)
Connection:   socket://192.168.1.10
Defaults:   job-sheets=none, none media=na_letter_8.5x11in sides=one-sided

MyLaser-3     Test Page     anonymous     1k     Unknown     stopped
"/usr/lib/cups/filter/bannertops failed"


This printer, driver and identical configuration works on Slacko 5.5

Thom
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7547
Location: qld

PostPosted: Fri 29 Mar 2013, 01:26    Post subject:  

Couple of things...

JWM is in need of update, there is a bug with java input (see aarf's post on BK's blog, also jpeps' java programming thread), Joe fixed it a couple of month's ago.

Tempicon is telling lies methinks about the cpu governer, on my todo list.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Fri 29 Mar 2013, 01:37    Post subject:  

Okay. Bad Cups bug. Barry Kaulers's compiled Cups cups-1.4.8-w5c.pet truly is not compatible with Raring gtk2 and gtk3, it seems that libcups.so.2 and libprintbackend-cups.so are the problematic libraries around this.

When I launch any print enabled app, and click print, I get this:
Code:
seamonkey: symbol lookup error: /usr/lib/i386-linux-gnu/gtk-2.0/2.10.0/printbackends/libprintbackend-cups.so: undefined symbol: ippSetOperation

If I just install libcups with PPM from Raring .deb the bug disappers, but of course cups does not work, because that libcups is cups version or compile dependent. Anyway....it ensures that those libs are guilty.

What I have searched, it comes to libgtk2 and libgkt3 and to libcups.so.2 being incompatible.

I can print with console using lpr command though after I have installed my printer with browser installer. So printing is not defective, it is this gtk2 - gtk3 application linkage.

If I update to the cups provided by Raring, not succesfully, but I get rid of that printing enabled application crash when I click the print.

Libtiff symlink to older versions is also needed with cups.
To be sure, these should be added:
ln -s /usr/lib/libtiff.so.5 /usr/lib/libtiff.so.3
and at the same time you can add this one also:
ln -s /usr/lib/libtiff.so.5 /usr/lib/libtiff.so.4
Yeah...these will be fixed in next build.

The problem came that I couldnt get Raring Cups to accept usb device. It gave error about usb deviced failure and it was stopped. So...my usb port connected HP LJ 1020 was not detected.

Oh well. Happy Easter. This is a problem which will need more time.

Last edited by pemasu on Fri 29 Mar 2013, 02:33; edited 1 time in total
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Fri 29 Mar 2013, 01:45    Post subject:  

Jwm has been in my radar a long time. It seem that it is in heavy development now. I just would need confirmation which version will be good for installing and what other scripts needs update.

Also, I dont like those mouse pointer title bar changes. I really hope that it would be solved easy way.
Back to top
View user's profile Send private message 
anikin

Joined: 10 May 2012
Posts: 389

PostPosted: Fri 29 Mar 2013, 03:11    Post subject:  

User `f00 seems to have found an elegant solution, that solves the problem and allows any glyph to be used as a mouse pointer in JWM. Shouldn't be an issue anymore?:
http://www.murga-linux.com/puppy/viewtopic.php?p=694513#694513
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8558
Location: Stratford, Ontario

PostPosted: Fri 29 Mar 2013, 03:13    Post subject:  

pemasu wrote:
Okay. Bad Cups bug. .

The exact same situation is occurring with printing in alphaOS. Check dmesg.

There is a work-around, but it's not very convenient.

Quote:
If I update to the cups provided by Raring, not succesfully, but I get rid of that printing enabled application crash when I click the print.

Libtiff symlink to older versions is also needed with cups.
To be sure, these should be added:
ln -s /usr/lib/libtiff.so.5 /usr/lib/libtiff.so.3
and at the same time you can add this one also:
ln -s /usr/lib/libtiff.so.5 /usr/lib/libtiff.so.4
Yeah...these will be fixed in next build.

The problem came that I couldnt get Raring Cups to accept usb device. It gave error about usb deviced failure and it was stopped. So...my usb port connected HP LJ 1020 was not detected.


Are you saying that you now have a working version of CUPS 1.6?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5458
Location: Finland

PostPosted: Fri 29 Mar 2013, 07:33    Post subject:  

rcrsn51. No I dont have working cups. I had working lpr with Barry`s compiled cups but not from any libgtk2 or libgtk3 application. Only console lpr was functional.

When I switched to the Raring cups, I merely installed package after package by PPM until I got cupsd starting. I did swap cups conf file in /etc/cups from dpup exprimo to circumvent permission problems, I also swapped /etc/init.d/cups back to working one.

The result was that cups daemon started and browser page launched but usb deviced stopped with error message, there was error in error log. And my hP lj 1020 was not detected, of course. That was how far I went. Just played with cups packages and ghostscript packages.

I do have limited time with Upup Raring during Easter.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 25 [371 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 23, 24, 25 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0897s ][ Queries: 12 (0.0116s) ][ GZIP on ]