Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 09:50
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
network will not auto-connect on (re)boot
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
TJK

Joined: 19 Feb 2008
Posts: 31
Location: near Victoria, BC, Canada

PostPosted: Mon 04 Mar 2013, 22:06    Post_subject:  network will not auto-connect on (re)boot  

I'm surprised I can't find an answer to this on the forum...
The problem of my network not automatically connecting happens with most (or all) puppy variations. The only time the auto connect works is on a new installation (the first time I boot the livecd), but thereafter it will not automatically connect to my wired network. Why not?
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3970
Location: World_Hub

PostPosted: Mon 04 Mar 2013, 22:13    Post_subject:  

Me thinks- still unresolved. Wired you can probably stick something in rc.local..
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0504s ][ Queries: 11 (0.0179s) ][ GZIP on ]