Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 13:02
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
[SOLVED] No WLAN hardware (AR9285) in Network Wizard
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 16 Aug 2010
Posts: 9

PostPosted: Fri 15 Feb 2013, 20:29    Post_subject:  [SOLVED] No WLAN hardware (AR9285) in Network Wizard
Sub_title: Driver/Module for Atheros AR9285 WLAN PCI


puppy-4.2-retro- on USB-Stick.
Setup -> Connect to Internet or Intranet -> eth0, but no WLAN listed

There is nothing listed for WLAN in lsmod.
lspci -nn shows
..."00:07.0 Class 0280: 168c:002b (rev 01)"

Suse (SLES) tell me it is an working Atheros AR9285 PCI Express in my HP-Laptop.

How can I get this working on puppy? (and with WPA)

puppy version was too old. I tried precise-5.4.3 now and the hardware AR9285 is detected. But it does not work, when I start a network scan

But I think this is not the correct topic for this new problem.

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0094s) ][ GZIP on ]