Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 14:23
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Slacko 5.5 Final
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 17 of 27 Posts_count   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 25, 26, 27 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7840
Location: qld

PostPosted: Fri 01 Mar 2013, 08:11    Post_subject:  

What's wrong with video playback?
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
ally


Joined: 19 May 2012
Posts: 856
Location: lincoln

PostPosted: Fri 01 Mar 2013, 08:16    Post_subject:  

fix turns off screen saver on video (dvd) playback

Smile
Back to top
View user's profile Send_private_message Visit_website 
Billtoo


Joined: 07 Apr 2009
Posts: 2138
Location: Ontario Canada

PostPosted: Fri 01 Mar 2013, 08:17    Post_subject: Slacko 5.4.1 RC
Sub_title: 5405 pae
 

I'm running from the live dvd with a savefile.
video-info-glx1.5.1 Fri1 Mar 2013on Slacko Puppy 5.4.0.5 Linux 3.4.17-PAE i686
5.0 VGA compatible controller: ATI Technologies Inc Radeon HD 3200 Graphics
oem: ATI ATOMBIOS
product: RS780 01.00
X Server: Xorg Driver: fglrx
X.Org version: 1.12.3
dimensions: 1440x900 pixels (380x238 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: ATI
server glx version string: 1.4
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 3200 Graphics
OpenGL version string: 3.3.11672 Compatibility Profile Context
AMD Phenom(tm) II X4 810 Processor
Core 0: @800 1: @800 2: @800 3: @800 MHz
# glxgears
17319 frames in 5.0 seconds = 3463.719 FPS
17397 frames in 5.0 seconds = 3479.388 FPS
17390 frames in 5.0 seconds = 3477.841 FPS

I renamed the devx and then loaded it and the kernel source sfs with
bootmanager, then compiled the proprietary ati driver.
I compiled links without problems,I also compiled xfe again,the
new2dir part that does exe,dev,doc,nls took ages, is that because of
the strings thing?
Chromium reports that flash is out of date, getflash fixed that.
I ran the CPU frequency scaling utility,it runs automatically for
intel processors but not amd.
The hardinfo report doesn't open, must run firefox and load it.

That's it so far.
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7840
Location: qld

PostPosted: Fri 01 Mar 2013, 08:31    Post_subject:  

ally wrote:
fix turns off screen saver on video (dvd) playback

Smile


Ah, the old mplayer wrapper script, I dumped that years ago because it was severely broken.. Billtoo remembers that .. or was it too long ago?

Anyway, that script doesn't work with gnome-mplayer. Ogle doesn't work with newer libs. I patched it ages ago because it was too old for even the old libs in wary at the time!

You just have to use pup-control and set the timeout manually.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
ally


Joined: 19 May 2012
Posts: 856
Location: lincoln

PostPosted: Fri 01 Mar 2013, 08:40    Post_subject:  

my bad... Smile
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7840
Location: qld

PostPosted: Fri 01 Mar 2013, 09:09    Post_subject:  

Nah, not a bad, just weren't aware Wink

--

Anyway, I've just updated my tempicon proggy (CPU temperature monitor), it will be over in the Utilities section in a jiffy.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
SFR


Joined: 26 Oct 2011
Posts: 1081

PostPosted: Fri 01 Mar 2013, 09:15    Post_subject:  

zigbert wrote:
At shutdown, pMusic reads 'ps' and kills all pids one by one. On the other side, I have not seen this behavior lately..... The code (-quit) is found in /usr/local/pmusic/func

Thanks, that's what I was looking for - I added an exception (grep -v geany) for Geany. Cool
_______________

Hmm, it's a minor aesthetic glitch, but just now I noticed this weird behavior:
Booting from CD (no matter if it's real envir. or VBox):
1. Wait for splash-screen and type some characters, eg. puppy
2. Press F2 or F3 to switch help pages
3. Press F1 to go back to splash
4. Previously entered characters are broken, eg. instead of puppy, there's <see screenshot>.

Same happens in Slacko-5.3.3 and Precise-5.4.92, looks like it's isolinux.bin's fault - I took the one from Lupu-528-005 and no bug...

I just wonder if it's commonly known issue; couldn't find any reference on the forum?

Greetings!
Screenshot.jpg
 Description   
 Filesize   47.35 KB
 Viewed   574 Time(s)

Screenshot.jpg


_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2138
Location: Ontario Canada

PostPosted: Fri 01 Mar 2013, 09:48    Post_subject:  

01micko wrote:

Anyway, I've just updated my tempicon proggy (CPU temperature monitor), it will be over in the Utilities section in a jiffy.


It works on this amd processor, not always on some intel, in past versions anyways.

EDIT:I just installed it on my i7-2600, no go on it.
image-1.png
 Description   
 Filesize   6.94 KB
 Viewed   544 Time(s)

image-1.png

image-1.png
 Description   
 Filesize   4.77 KB
 Viewed   550 Time(s)

image-1.png

Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1728
Location: Baltimore, Maryland USA

PostPosted: Fri 01 Mar 2013, 10:08    Post_subject: VLC  

Anyone know of/have an sfs of VLC that works in this release?
With the dependencies it's simply way too big(over 400 megs).

Thanks
Back to top
View user's profile Send_private_message Visit_website 
ally


Joined: 19 May 2012
Posts: 856
Location: lincoln

PostPosted: Fri 01 Mar 2013, 10:20    Post_subject:  

hey

qt everywhere and vlc 2.00s @ http://distro.ibiblio.org/puppylinux/pet_packages-slacko/

Wink
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5890
Location: Kentucky

PostPosted: Fri 01 Mar 2013, 10:31    Post_subject:  

Fresh manual frugal install of 5.4.0.5 on the Athlon XP....... all good so far.

# report-video
VIDEO REPORT: Slacko Puppy, version 5.4.0.5

Chip description:
VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1823 frames in 5.0 seconds = 364.460 FPS
1837 frames in 5.0 seconds = 367.380 FPS
1820 frames in 5.0 seconds = 363.973 FPS
1782 frames in 5.0 seconds = 356.359 FPS
1926 frames in 5.0 seconds = 384.735 FPS
1744 frames in 5.0 seconds = 348.489 FPS

More later.
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5890
Location: Kentucky

PostPosted: Fri 01 Mar 2013, 10:43    Post_subject:  

Manual frugal upgrade from 5.4.0.4 to 5.4.0.5 on the old P4 .....no problems either.

# report-video
VIDEO REPORT: Slacko Puppy, version 5.4.0.5

Chip description:
VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1024x768
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): intel
Loaded modules: dbe dri dri2 extmod fb glx kbd mouse record

Actual rendering on monitor:
Resolution: 1024x768 pixels (270x203 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
378 frames in 5.0 seconds = 75.523 FPS
376 frames in 5.0 seconds = 75.147 FPS
376 frames in 5.0 seconds = 75.142 FPS
376 frames in 5.0 seconds = 75.144 FPS
376 frames in 5.0 seconds = 75.144 FPS
slacko-5.4.0.5.jpg
 Description   
 Filesize   31.25 KB
 Viewed   508 Time(s)

slacko-5.4.0.5.jpg

Back to top
View user's profile Send_private_message 
Billtoo


Joined: 07 Apr 2009
Posts: 2138
Location: Ontario Canada

PostPosted: Fri 01 Mar 2013, 10:50    Post_subject: Slacko 5.4.1 RC
Sub_title: kdegames
 

I installed kdegames in ppm but it doesn't want to work:

# kpat
Unable to load library icui18n "Cannot load library icui18n: (libicui18n.so.49:
cannot open shared object file: No such file or directory)"
kpat(14017)/kdeui (KIconLoader): Error: standard icon theme "oxygen" not found!

KCrash: Application 'kpat' crashing...
KCrash: Attempting to start from kdeinit
sock_file=/root/.kde/socket-puppypc3696/kdeinit4__0
Warning: connect() failed: : No such file or directory
KCrash: Attempting to start directly
KCrash failed to exec(), errno = 2
#
It installed and works fine in 5404, both pae and non pae versions.
Back to top
View user's profile Send_private_message 
artsown

Joined: 12 Sep 2012
Posts: 147

PostPosted: Fri 01 Mar 2013, 15:43    Post_subject:  

There's a bug in the startup script where it's testing optical media.The process freezes. I had been able to get by with the problem until
5405 where it freezes every time. I had the problem with Precise as
well.

It was happening on just one of my machines which has a new LiteOn
SuperAllWrite DVD writer. Disconnecting the cables from the drive
allows slacko to start up without freezing.

Kinda difficult to get you a pdiag since it never starts up with the
DVD drive connected Smile

Art
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1728
Location: Baltimore, Maryland USA

PostPosted: Fri 01 Mar 2013, 16:00    Post_subject:  

ally wrote:

qt everywhere and vlc 2.00s @ http://distro.ibiblio.org/puppylinux/pet_packages-slacko/
Wink

No luck with that or any of the vlc's in the PPM

Running USB bootable. VLC works find in previous versions of Slacko.

Thom
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 17 of 27 Posts_count   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 25, 26, 27 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0930s ][ Queries: 12 (0.0118s) ][ GZIP on ]