Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 10:03
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
precise puppy 5.2.72 -gnome
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
williamenck

Joined: 29 Jan 2013
Posts: 3

PostPosted: Thu 31 Jan 2013, 10:35    Post_subject:  precise puppy 5.2.72 -gnome
Sub_title: no kernel support for my dell latitude d600
 

I can't boot in precise puppy 5.2.72 gnome. My cpu doesn't support pae. Would it be possible to load it into another machine and install another kernel, for example the one I am using with Wary 5.3 in my older machine?
thanks
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2462
Location: near here

PostPosted: Thu 21 Feb 2013, 12:19    Post_subject:  

Not sure what this is doing in Audio

But retro precise is non PAE I believe
http://puppylinux.org/wikka/PuppyPrecise

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0380s ][ Queries: 11 (0.0058s) ][ GZIP on ]