Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 05:49
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
slacko PAE
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
xophist


Joined: 10 Dec 2012
Posts: 26
Location: Coastal Texas

PostPosted: Wed 30 Jan 2013, 03:08    Post subject:  slacko PAE  

I've been very happy with slacko 5.4, but "free" shows most of RAM is in use:

$ free
......total........used......free
Mem:..3360644......3261312...99332

This download was:

slacko-5.4-firefox-4g.iso

Thinking to try the PAE version to allow use of more RAM, the only choice was:

slacko-5.4-opera-PAE.iso

How do these 2 slacko 5.4 differ other than browser?

I would hope there is little difference, so that all I need do is blow opera away.

Any comments comparing PAE with non-PAE slacko 5.4 performance are of interest to me.

Last edited by xophist on Sun 03 Feb 2013, 00:32; edited 2 times in total
Back to top
View user's profile Send private message 
xophist


Joined: 10 Dec 2012
Posts: 26
Location: Coastal Texas

PostPosted: Sun 03 Feb 2013, 00:30    Post subject:  

I've been running the PAE version for several days (file slacko-5.4-opera-PAE.iso).

Other than installing firefox, this has been a hassle free change from the non-PAE version of slacko-5.4.

I used to download files to hard drive, but now treat RAM as a RAMDISK.

It's nice to have access to all the RAM in the machine.

Just for fun, I also installed the PAE version to a 1998 Dell Optiplex GX1 with 768MB RAM (no need for PAE). Aside from a hassle to get sound working, it runs fine. The sound issue is also seen in the non-PAE version. Sound works after a little manual intervention.

I like having 2 machines 15 years apart running the same slacko-5.4.

Thanks BK and mick01!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0368s ][ Queries: 11 (0.0035s) ][ GZIP on ]