Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 17 Dec 2017, 13:57
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
quickpet_precise 2
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 8 [110 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
MochiMoppel


Joined: 26 Jan 2011
Posts: 1399
Location: Japan

PostPosted: Sat 13 Dec 2014, 03:17    Post subject:  

Griot wrote:
Hi Phil. I'm not sure what's causing this error but I can't install firewall-state via Quickpet_precise.
Hi Griot, I'm not Phil, but the cause for this error is pretty clear: The download addresses in Quickpet_precise are hard coded, and some are obsolete. This one is.
The file can't be downloaded, hence petget can't install it. This is the contents of the script firewall that Quickpet_precise runs and fails:
Code:
#!/bin/sh
cd /root
rxvt  -e wget http://ftp.nluug.nl/sunsite/distributions/puppylinux/pet_packages-slacko/firewallstate-2.0.pet
petget /root/firewallstate-2.0.pet
rm /root/firewallstate-2.0.pet

When you try above URL in a browser you will see this Crying or Very sad
Back to top
View user's profile Send private message 
Griot


Joined: 12 Sep 2014
Posts: 131
Location: Serbia

PostPosted: Sun 14 Dec 2014, 07:04    Post subject:  

Hi Mochi.
Thanks for the info.
Hopefully Phil will take care of this soon.
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Mon 29 Dec 2014, 17:50    Post subject:  

Suggestion

Your link to the forum might also include a link to this thread.

Is it possible to get Berkley DB on here ?
4.8 is available on PPM but danged if I can get it to compile.
I need a free Database on my machine as do many who run servers etc .
Berkley DB is needed for a program I wish to run
Back to top
View user's profile Send private message Yahoo Messenger 
ninotix


Joined: 18 Dec 2013
Posts: 32
Location: Croatia Zagreb

PostPosted: Fri 06 Feb 2015, 14:05    Post subject:  

Browsers in quickpet are outdated and not secure to use i suggest updating them,this ones work on precise pups

Slimboat: http://smokey01.com/OscarTalks/slimboat-1.1.53-i386.pet

Tor: http://smokey01.com/OscarTalks/tor-browser-4.0.3-x86.pet

Firefox: http://smokey01.com/OscarTalks/firefoxESR-31.4.0-x86.pet

Palemoon: http://smokey01.com/OscarTalks/palemoon-25.2.1-i686.pet

Qupzilla: http://www.murga-linux.com/puppy/viewtopic.php?p=799263#799263

Also i suggest adding standalone version of SMtube as alternative for gtk-youtube-viewer: http://www.murga-linux.com/puppy/viewtopic.php?t=93115

And if you want you can add bluetooth package for precise: http://www.murga-linux.com/puppy/viewtopic.php?t=95696

Maybe you can add critical security update pack,you can pack together bash,ssl,libgnutls,wget,libc6 and libc-bin into one pet package so new users don't need to search for it in forum

I love puppy "software center" keep it up and running Smile
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Sat 14 Feb 2015, 18:14    Post subject:  

I just downloaded from the first post and got "Slickpet" which looks completely different from the precise version I use and was expecting?
Back to top
View user's profile Send private message Yahoo Messenger 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Sun 15 Mar 2015, 05:35    Post subject:  

ninotix wrote:
Browsers in quickpet are outdated and not secure to use i suggest updating them,this ones work on precise pups

Slimboat: http://smokey01.com/OscarTalks/slimboat-1.1.53-i386.pet

Tor: http://smokey01.com/OscarTalks/tor-browser-4.0.3-x86.pet

Firefox: http://smokey01.com/OscarTalks/firefoxESR-31.4.0-x86.pet

Palemoon: http://smokey01.com/OscarTalks/palemoon-25.2.1-i686.pet

Qupzilla: http://www.murga-linux.com/puppy/viewtopic.php?p=799263#799263

Also i suggest adding standalone version of SMtube as alternative for gtk-youtube-viewer: http://www.murga-linux.com/puppy/viewtopic.php?t=93115

And if you want you can add bluetooth package for precise: http://www.murga-linux.com/puppy/viewtopic.php?t=95696

Maybe you can add critical security update pack,you can pack together bash,ssl,libgnutls,wget,libc6 and libc-bin into one pet package so new users don't need to search for it in forum

I love puppy "software center" keep it up and running Smile


hi ninotix,

i finally got around to it and updated a load of packages .
whilst the security update would be nice it could cause headaches, for instance the bash update breaks frisbee and possibly other stuff in precise, so i'm going to leave that in the users hands.

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Tue 17 Mar 2015, 18:13    Post subject:  

I just updated and then updated the Tor package and lost it altogether Phil . So Sorry

Also a suggestion could you get "Wickr" ? a built in self destruct for emails and other files sent
Back to top
View user's profile Send private message Yahoo Messenger 
Moat


Joined: 16 Jul 2013
Posts: 775
Location: Mid-mitten, USA

PostPosted: Wed 18 Mar 2015, 04:52    Post subject:  

Thanks for the update, 666philb Cool Precise remains worthy!

Bob
Back to top
View user's profile Send private message 
ninotix


Joined: 18 Dec 2013
Posts: 32
Location: Croatia Zagreb

PostPosted: Wed 18 Mar 2015, 19:10    Post subject:  

Great! Thx for update Smile
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Mon 06 Apr 2015, 05:33    Post subject:  

another useful program for electronics hobbyists is DIYLayoutCreator.
There is a Debian and Ubuntu package out now which might be easy to include . Its a good program to use to make electronics boards.

https://code.google.com/p/diy-layout-creator/
Back to top
View user's profile Send private message Yahoo Messenger 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Tue 29 Sep 2015, 04:12    Post subject:  

What I didn't understand is when I download the file in the first post I keep getting an old version 2 with none of the updates here mentioned and no update button even . What am I doing wrong Phil?

I am using Slacko 5.3.1 for this so I guess its downloading the slacko version which must be different to the Precise 5.7.1 even though both say " quickpet" on the desktop ? I am certainly confused by this .
Slickpet received.png
 Description   
 Filesize   53.23 KB
 Viewed   535 Time(s)

Slickpet received.png

Back to top
View user's profile Send private message Yahoo Messenger 
vtpup


Joined: 15 Oct 2008
Posts: 1208
Location: Republic of Vermont

PostPosted: Sat 03 Oct 2015, 16:51    Post subject:  

post deleted -- wrong thread, moved to Tahrpup bug thread -- apologies
_________________
Acer Aspire 5349-2635 laptop dual proc, 4gb ram, frugal Tahrpup.
1999 Thinkpad 600e hacked Pent 3, overclocked 800 mHz, 490 kb running Lupu 528

Acer Iconia A1-830 Atom x86 Android tablet
www.sredmond.com
Back to top
View user's profile Send private message Visit poster's website 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Sun 04 Oct 2015, 10:01    Post subject:  

april wrote:
What I didn't understand is when I download the file in the first post I keep getting an old version 2 with none of the updates here mentioned and no update button even . What am I doing wrong Phil?

I am using Slacko 5.3.1 for this so I guess its downloading the slacko version which must be different to the Precise 5.7.1 even though both say " quickpet" on the desktop ? I am certainly confused by this .


hi april

this quickpet is only for precise....

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3151
Location: wales

PostPosted: Sun 04 Oct 2015, 10:01    Post subject:  

april wrote:
What I didn't understand is when I download the file in the first post I keep getting an old version 2 with none of the updates here mentioned and no update button even . What am I doing wrong Phil?

I am using Slacko 5.3.1 for this so I guess its downloading the slacko version which must be different to the Precise 5.7.1 even though both say " quickpet" on the desktop ? I am certainly confused by this .


hi april

this quickpet is only for precise....

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
april


Joined: 14 Sep 2013
Posts: 1012
Location: Cairns marina

PostPosted: Sun 29 Nov 2015, 16:21    Post subject:  

Phil I have tried a number of times to get the librecad package to use . It comes down fine then it says get the QT4 package which I do and it downloads the QT4 .sfs file correctly .

When I start it I get this message in a console.
Code:
# librecad
librecad: symbol lookup error: /usr/lib/libQtNetwork.so.4: undefined symbol: _ZN16QIODevicePrivate4peekEPcx
#


Now I have had that qt4 .sfs on my computer the whole time but it obviously is not being recognised or at least the version is deficient in that the symbol is not being found .

/usr/lib/libQtNetwork.so.4 is correctly a link to libQtNetwork.so.4.8.2
Can you shed any light on the above as I need to draw?
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 6 of 8 [110 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » System
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0622s ][ Queries: 14 (0.0075s) ][ GZIP on ]