Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 10:31
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
anderes skype oder anderes puppy
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
sailorbrand

Joined: 31 May 2008
Posts: 346
Location: Germany

PostPosted: Mon 31 Dec 2012, 11:36    Post subject:  anderes skype oder anderes puppy  

Ich will meinen alten laptop (HDD kaput) mit Puppy vom Stick wiederbeleben.

Dazu hab ich meine sammlung alter puppy-CDs rausgekramt. Ist ja auch ein altes gerät.

Allerdings scheint es so, als ob von puppy 312 über 413 bis qurky120 nirgends skype vernünftig läuft (bricht ab, löst libs nicht richtig auf etc.).
Klar kann man das alles irgendwie richten. Aber es soll fast oob laufen.

Drum die Frage:
Ab welcher Puppy-Version ist ggf. Skype als vollständiges Pet etc. zu kriegen. Ideal als Version 4.
Ich hab hier irgendwo noch alte dpups und so Zeug. ist da sowas drauf (frag lieber bevor ich zig CDs- verbrate).

Oder gibts ein vernünftig funktionierendes Skype-Pet für qurky?



Wenn ich dann besser doch ein ganz neues Puppy drauf mach (mal sehen ob die Treiber dann noch passen), was nehm ich da ? Lazy vielleicht? Oder gibts ein eungedeutschtes Puppy bei dem Skype schon drauf ist?

_________________
Gruß Michael

Acer Aspire 5730ZG, 4GB Ram, 320 GiG HD, 2,0 Ghz Intel DualCore
nvidia Geforce 9300M GS TurboCache, Puppys & Ubuntu. Vista gelöscht!
Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Tue 01 Jan 2013, 16:45    Post subject:  

Hallo Michael,

was verstehst du unter "alter Laptop"?
Vielleicht deinen Acer laut Sig.? PII, PIII, Celeron? Usb 1.0?
"Alt" ist halt sehr relativ und bevor wir aneinander vorbeireden....

Ohne mehr Infos, ich denke nicht, dass es an den Skype.pets liegt. Die meisten dieser Pets dürften auf Skype-static.tar.gz beruhen. Static bedeutet in diesem Zusammenhang, dass alle Abhängigkeiten mit dabei sind. Ich bezweifle, dass in den erhältlichen Pets (wenn sie denn auf "static" beruhen) noch etwas anderes geändert wurde, zumindest nichts, was ein abbrechen z.B. wg. fehlenden Abhängigkeiten erklären würde.

Bis einschliesslich v 4.0.0.7 war's einfach:
skype static als tar.gz herunterladen, irgendwohin unterhalb /mnt/ entpacken, Datei skype anklicken, läuft.

Wenn du's als Pet möchtest, den Ordner mit dem entpackten Skype einfach mit dir2pet umwandeln (aber wozu? Nur damit das Savefile voller wird?). Wenn du einen Menüeintrag möchtest, musst du noch skype.desktop nach /usr/share/applications verschieben oder kopieren, und den Pfad für Exec und Icon anpassen.

Falls ein Audio- oder Videotreiber für deine Hardware fehlt oder nicht richtig funktioniert, dafür kann Skype nichts, da hilft auch kein anderes Skype-Pet.

Mit der neuesten Version 4.1 scheint es allerdings keine Static-Version mehr zu geben Crying or Very sad .

Falls du v 4.0.0.7 als tar.gz haben möchtest, gib Bescheid.

Quote:
...frag lieber bevor ich zig CDs- verbrate...

???
Wozu CD's, wenn du Puppy vom Stick booten willst? Die berühmten 3 Dateien aus der Iso auf den Stick kopieren, Grub4Dos drauf installieren und gut ist Very Happy .

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 1846
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 01 Jan 2013, 19:04    Post subject:  

Frohes neues Jahr an alle!

zum Laptop von Michael, hm, wenn die Beschreibung am Fuss der Wortmeldung, für mich wäre es ein schöner PC... da auch ich in Deutschland wohne, wäre der Versand zu mir nicht so teuer Laughing

ich habe mit Skype nur eine Sorge bislang gehabt: die Video-Cam funktionierte so gut wie nie... auch die integrierte Video-Cam vom Laptop. wird von Puppy nicht erkannt! ob neu oder alt ist das Gleiche! allerdings installiere ich nur noch Skype und teste es immer, bei jeder Installation, ohne es wirklich noch zu benützen, weil ich heute eine Europa weite Telefonflatrate habe, und meine oft alten Leute kein Internet haben, und ausserdem sowieso Camera scheu sind, usw.

aber als Telefon oder Chat müsste es funzen, ob alt oder neu!

von Skype 4 gibt es *.SFS !

und Skype 4 von Skype in *.DEB lässt sich in neueren Puppys durch einfaches anklicken installieren und funktioniert! Hast Du schon im Depot von LazyPup, ein hervorragende Version, nachgeschaut?

(Hinweis: ich bin noch verkabelt, da die FritzBox 20 cm vom PC seit 10 Jahren sitzt! vielleicht spielt das eine Rolle? Nur meine Jugendlichen surfen ohne Kabel... aber sie benutzten nie Skype, obwohl ich das gern hätte, heute wo sie weg von zu Hause sind! ein Gesicht sagt mehr als nur eine Stimme!)
Back to top
View user's profile Send private message 
sailorbrand

Joined: 31 May 2008
Posts: 346
Location: Germany

PostPosted: Wed 02 Jan 2013, 13:26    Post subject:  

nene, das ist mein altes amilo centrino läppi.


Es ist wie immer mit den Puppys: war man ein halbes Jahr nicht dran, weiss man nicht was uptodate oder bastelkram ist.
Und über die nicht passenden pet und sfs (weil man nie weiss für welche Version es geht) hab ich mich früher schon gepestet.

Und nun: wo (verdammte Axt) finde ich dieses static ?

Und warum will das WLAN nicht beim Start von Puppy automatisch verbinden (immer das geklicke durch den connection wizard...)

Sollte Lazy also das Puppy der Stunde sein. Qurky ist wohl wieder tot ?

_________________
Gruß Michael

Acer Aspire 5730ZG, 4GB Ram, 320 GiG HD, 2,0 Ghz Intel DualCore
nvidia Geforce 9300M GS TurboCache, Puppys & Ubuntu. Vista gelöscht!
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 1846
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 02 Jan 2013, 14:11    Post subject:  

hallo Michael

2013 fängt gut an! aber ich bin exakt der gleichen Meinung!

Deinen ganz alten Läppi will ich übrigens nicht Laughing

Quirky? ja, war nach Version 1.2 tot Mad , aber 1.2 war toll, im KDE4.sfs, so gut wie ein grosses Linux!
nur: BK hat eine neuen Version kürzlich angekündigt (die alte Idee: GANZ-Puppy, natürlich Basis-Puppy, ist im Kernel! Wenn die entscheidende Module auch dabei sind, so für wlan usw. kann es toll werden!)

LazyPup? Ja, das ist Puppy-HighTech und liefert Dir alles, was Du brauchst. Sonst muss Du bei ArchPup nachschauen: gleiche Idee, extensive Benutzung von *.SFS. Nur das ArchPup bei Start leer ist. Für den Browser ist nur sein Link da (der Browser selbst muss noch von Dir installiert werden). Dafür scheint es mehr oder weniger 100% Arch Linux kompatibel zu sein, und hat das VOLLE Packetmanagement von Arch!

= Zugang zu etwa 30.000 vorkompilierte oder zu kompilierende Anwendungen von Arch, aber nicht wie in Puppy sonst mit Debian (Du installierst, startest, dann sofort Fehlzündung, es fehlt was...)::

Pacman funktioniert wirklich und installiert alles Nötige Idea !

ein stat. Skype hätte ich wohl, aber (gar) nicht das neueste...

wlan?

scheint immer noch (wie Videocam) ein der Probleme von Puppy zu sein und zu bleiben!

ich bin froh, dass ich derzeit weder noch brauche!

salut
Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Wed 02 Jan 2013, 15:31    Post subject:  

sailorbrand wrote:
Und nun: wo (verdammte Axt) finde ich dieses static ?


ich wrote:
Mit der neuesten Version 4.1 scheint es allerdings keine Static-Version mehr zu geben .

Falls du v 4.0.0.7 als tar.gz haben möchtest, gib Bescheid.
(direkt von skype.com heruntergeladen)

Wie ich ebenfalls schrieb, bzw. ausdrücken wollte, die meisten Pets sollten funktionieren. Weitgehend unabhängig davon, welches Puppy du verwendest. Bei den meisten neueren Puppies (so ab Lupu/Lucid/Slacko zumindest) findest du Skype auch im Packetmanager.

Wie oui richtig schreibt, gibt es Skype auch als Sfs. Hat den Vorteil, dass es dein Savefile nicht belastet. Auch dass du Skype als *.deb in neueren Puppies durch einfaches anklicken installieren kannst und es funktioniert, glaube ich ihm, hab's halt nur noch nicht selber getestet. Ob verkabelt oder wireless spielt nach meiner Erfahrung keine Rolle.

Quote:
Und warum will das WLAN nicht beim Start von Puppy automatisch verbinden (immer das geklicke durch den connection wizard...)

Diese Frage kann dir vermutlich niemand pauschal beantworten.

Quote:
Sollte Lazy also das Puppy der Stunde sein.

Auch das kann ich dir nicht beantworten. Rainer (RSH) hat viel Arbeit investiert und z.T. neue Ideen darin verwirklicht. Am Besten testen Wink

Quote:
Qurky ist wohl wieder tot ?

Im Gegenteil (wie du hier lesen kannst)

Aber, Quirky war und ist eher so eine Art Spielwiese für Barry, auf der er neue Ideen ausprobiert und Interessierte daran teilhaben lässt. Sicherlich kein Rundumsorglospacket.

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 1846
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sat 05 Jan 2013, 17:49    Post subject:  

Hallo Sailorbrand

und jetzt, wie ist es ausgegangen? hast Du ein Skype static gefunden (ich frage deshalb, weil ich heute auf meiner Festplatte über ein Skype-Static.sfs drübergestolpert bin; gestern wusste ich nicht mehr, dass ich sie direkt erreichbar habe...)?

mfg
Back to top
View user's profile Send private message 
sailorbrand

Joined: 31 May 2008
Posts: 346
Location: Germany

PostPosted: Sun 06 Jan 2013, 12:20    Post subject:  

Also zuerst hab ich mal lazy gedownloadet. Das wollte ich paralell zu dem Qurky auf den Stick packen. Aber irgendwie wollte Grub das anders als ich.

Da ich das Iso auf der Puppy im Ram hatte, war das nach dem Reboot auch weg. Klar.

Hatte dann beschlossen dass der Umweg via CD (oder 2er Stick) doch besser wäre. Aber erst mal ein dpup (Cd lag rum) installiert 8damit auf der Mühle überhaupt was ist).

Dann:
Probleme mit Webcam usw. Also Skype als " not need" abgehakt.

Dann:
nach Hamburg gefahren. 2 Tage Hotel und einmal Musical.

Das ist der Stand der Dinge. Wenn ich wieder Zeit hab, kuck ich mir Lazy an....

_________________
Gruß Michael

Acer Aspire 5730ZG, 4GB Ram, 320 GiG HD, 2,0 Ghz Intel DualCore
nvidia Geforce 9300M GS TurboCache, Puppys & Ubuntu. Vista gelöscht!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0591s ][ Queries: 11 (0.0027s) ][ GZIP on ]