Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 11:43
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Can't get rid of a file - deleted file keeps coming back!
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
consentient

Joined: 23 Oct 2012
Posts: 23

PostPosted: Fri 14 Dec 2012, 07:22    Post subject:  Can't get rid of a file - deleted file keeps coming back!  

OK so here's the problem.

There is an AVI file in the root of my file system. As in, it's not in any folder, just there with all the other highest level folders.

So there is /bin, /usr, /opt etc and then of course some .pet.specs and other bits and pieces, and this AVI.

I think it first arrived there when I mistakenly pointed Tixati at it, rather than a more appropriate Download location.

But everytime I delete it, it comes back, on boot I think.

What do I have to do to get rid of it. It's not a complete AVI as it didnt download fully. I don't want it, and it's using up a lot of space.

Why can't I zap it?

Thanks.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11118
Location: Arizona USA

PostPosted: Fri 14 Dec 2012, 09:30    Post subject:  

Which version of Puppy? Are you running it from a full install, frugal install or what?
Back to top
View user's profile Send private message 
Barkin


Joined: 12 Aug 2011
Posts: 727

PostPosted: Fri 14 Dec 2012, 09:34    Post subject: Re: Can't get rid of a file - deleted file keeps coming back!  

consentient wrote:
... file in the root of my file system. As in, it's not in any folder, just there with all the other highest level folders.

But everytime I delete it, it comes back, on boot I think..

I had that problem, puppy forum member "SFR" gave me the solution ... http://www.murga-linux.com/puppy/viewtopic.php?p=665149#665149
Back to top
View user's profile Send private message 
consentient

Joined: 23 Oct 2012
Posts: 23

PostPosted: Fri 14 Dec 2012, 19:22    Post subject:  

Thanks very much. I am still getting to used to Puppy, so learning things like this is quite informative. Thanks for linking to the thread rather than just copy and pasting the solution. Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0438s ][ Queries: 11 (0.0049s) ][ GZIP on ]