Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 02:58
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Slacko 5.4 on laptop suspending problem
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
liro

Joined: 28 Jul 2012
Posts: 149

PostPosted: Fri 07 Dec 2012, 16:04    Post_subject:  Slacko 5.4 on laptop suspending problem  

When I first started using Puppy earlier this year, I originally decided to use Wary, thinking it might be more suitable for my oldish laptop (IBM Thinkpad X31), but eventually changed to Slacko 5.3.3, which has run fine for me since.

One of the main reasons I stopped using Wary was due to a problem with "suspension" on closing the laptop lid. It would suspend okay, but on reopening the lid it wouldn't wake up again, leaving me with a black screen and having to reboot. After spending too much time messing about with the ACPI settings, I eventually gave up and started using Slacko instead.

Now... I've just tested out Slacko 5.4 and unfortunately this same suspension problem I had with Wary has reappeared in the newer version of Slacko.

Does anyone know what has changed from Slacko 5.3.3 to Slacko 5.4 for this problem to have come back? (and if so, how I can fix it). If there's no simple solution, I think I'll just stick with 5.3.3 for now...

Thanks.
Back to top
View user's profile Send_private_message 
darkcity


Joined: 23 May 2010
Posts: 2455
Location: near here

PostPosted: Sun 09 Dec 2012, 18:29    Post_subject:  

Hi liro

I recommend you report it as a bug here-
Slacko-5.4 feedback and bug reports

It may have something to do with some build options in Woof2.

Out of interest, which Wary version were you using?

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 
liro

Joined: 28 Jul 2012
Posts: 149

PostPosted: Sun 09 Dec 2012, 22:13    Post_subject:  

Hi darkcity, thanks for the reply. I'll post the problem in that thread now as recommended. Btw, the Wary version I was using was 5.3.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0489s ][ Queries: 11 (0.0130s) ][ GZIP on ]