Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 00:39
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
PC won't boot Puppy or Windows XP (grub appears damaged)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
boron

Joined: 29 Nov 2012
Posts: 9

PostPosted: Fri 30 Nov 2012, 16:03    Post_subject:  

Well, I went ahead and tried to boot the system with the old WD 2Gb hdd. The system made it to the Grub menu, but would not boot the Puppy that's installed on that drive. I verified that the drive boots normally when connected to the old system. Maybe it's not the drive after all???
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0431s ][ Queries: 11 (0.0068s) ][ GZIP on ]