Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 04:48
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
[gelöst]seamonkey-2.14+adobe flash plugin
Moderators: MU
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
panmar

Joined: 23 Sep 2009
Posts: 36
Location: germany

PostPosted: Wed 28 Nov 2012, 06:10    Post_subject:  [gelöst]seamonkey-2.14+adobe flash plugin
Sub_title: der browser aktiviert das plugin nicht
 

Ich habe den browser von seiner home page runtergeladen und in /root/applications gespeichert. Er aktiviert das plugin nicht (das installiert ist), sonst läuft er gut. Weiss jemand, was zu tun ist ?
vielen Dank

@ wuwei, oui

Vielen Dank für die Lösungsvorschläge und die Kritik. Meine Lösung, ich meine sie ist allgemein, lautet:
Seamonkey-Installation:
- in directory ("root/my-applications") where you have extracted the seamonkey tar.bz2 content (downloaded from Mozilla site)
- create a subdirectory named "plugins"
- copy in this subdirectory the extracted "libflashplayer.so" from the ... content (downloaded from Adobe site)
- click on "root/my-applications/seamonkey"
- click on "seamonkey"
und der browser läuft wunderbar.

Gruss

Edited_time_total
Back to top
View user's profile Send_private_message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Thu 29 Nov 2012, 02:52    Post_subject:  

Hallo panmar,
Warum hast du das auf "gelöst" gesetzt, aber keinen Kommentar zur Lösung angefügt? Das ist zumindest verwirrend.

Was ich auch nicht verstehe:
Wieso hast du SM in My Applications? Normalerweise ist SM in allen Puppies schon enthalten und zwar unter /usr/lib. Wenn du also updaten willst, und das liefe nicht automatisch aus dem Browser heraus, müßtest du das SM-Archiv z.B. in My Applications entpacken und dann den Ordner seamonkey nach /usr/lib verschieben (vorher den alten löschen).
Flash kannst du dann, mit SM am angestammten Platz, über das Menu unten links installieren. Menu Eintrag: Menu-Internet-get Flash (zumindest in den neueren Puppies).

Ein anderer Weg wäre in SM unter Tools-Add-ons Manager-Plugins oben auf Check to see... klicken und den Updateknopf benutzen.

Außerdem in SM unter Edit-Preferences-Advanced-Scripts&Plugins prüfen, ob alles aktiviert ist.
Back to top
View user's profile Send_private_message 
oui

Joined: 20 May 2005
Posts: 2146
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Thu 29 Nov 2012, 04:16    Post_subject:  

Hallo

hm, flash? warum einfach wenn es auch kompliziert geht!

einfach

kopieren!

von /usr/lib/mozilla/plugins/libflashplayer.so

aus irgend einem Linux

nach /usr/lib/mozilla/plugins vom neuen Linux.

und uralte libflashplayer.so gehen meistens immer noch und sind vorteilhafter für Puppy's, weil sie viel kleiner sind (ab 9,7 MB gegen mehr als 17 MB heute! in Precise Puppy hat BK eine Version mit 12 MB vorinstalliert), und daher die puppy.sfs weniger "belasten".

falls man unbedingt eine neue Version will (weil eine Anwendung motzt), hält man sie irgendwo auf der Festplatte bereit und ersetzt sie bei Bedarf!.

aber manche Anwendungen motzen schon, dass die .12 nicht mehr aktuell ist, und Adobe hat schon sowieso gewarnt, dass keine .13 für Linux mehr kommen soll! also sind wir so oder so auf verlorenem Posten!

solche Anwendungen motzen schon, so http://france2.fr/jt/20h
und man kann es in Linux nicht mehr durch aktualisieren umgehen!

Salut
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0538s ][ Queries: 11 (0.0131s) ][ GZIP on ]