Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 23:58
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
PupComboPlus-1.1-Lucid.pet posted by *playdayz*
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
pupuser

Joined: 23 Nov 2012
Posts: 2

PostPosted: Fri 23 Nov 2012, 16:12    Post subject:  PupComboPlus-1.1-Lucid.pet posted by *playdayz*
Subject description: Installed on Precise 5.4.1, seems to have changed Puppy Package Manager
 

Nice control panel but the Puppy Package Manager changed and this one has issues.

1) There is no "User Installed Packages" list box at the bottom of the dialog windows so that a user-installed package can be uninstalled.

2) When you update the databases it downloads everything from the net ok, but when you then check for available packages for ANY distro nothing shows up. I am exiting and restarting PPM.

The original PPM had the distro selection radio buttons horizonally across the top of the dialog window, the current PPM has the radio buttons verticle on the right side of the dialog.

I would like to keep playdayz Control Panel but I can't uninstall it using the current PPM and can't install anything either. Got to have a working PPM one way or another.

Thanks in advance for a solution. Please be verbose and explicit with your reply - I'm still a bit of a newbie.
Back to top
View user's profile Send private message 
pupuser

Joined: 23 Nov 2012
Posts: 2

PostPosted: Fri 23 Nov 2012, 17:11    Post subject: Answered it myself
Subject description: Duh, do I feel stupid...
 

Embarassed Download latest PPM at:

http://shino.pos.to/linux/puppy/petget-20120418.pet

Install it from ROX-Filer.

And I'm now back to the original PPM in the Precise 5.4.1 distro
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0367s ][ Queries: 11 (0.0039s) ][ GZIP on ]