Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 21:41
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
unable to set 800x480 on Eee PC 700
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [21 Posts]   Goto page: 1, 2 Next
Author Message
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Thu 22 Nov 2012, 15:59    Post subject:  unable to set 800x480 on Eee PC 700  

Hello all,

I have installed Precise Puppy 5.4.1 onto my Eee PC and everything is excellent, except the screen.

I cannot set it to 800x480 which is the native size. I have 2 black bars on both sides. Is there a way to force 800x480?

Thank you,
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Thu 22 Nov 2012, 16:16    Post subject:  

Very Happy Hello,
Have you tried the xorgwizard to change it from 640x480..
Have you set the correct driver for your (make? model?) vid card?
Are you in xorg or xvera?

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Thu 22 Nov 2012, 16:27    Post subject:  

puppyluvr wrote:
Very Happy Hello,
Have you tried the xorgwizard to change it from 640x480..
Have you set the correct driver for your (make? model?) vid card?
Are you in xorg or xvera?


I type 'xorgwizard' into the the console...

I launch the Puppy Video Wizard and I have tried both Probe and Vesa.

Each one goes from 640x480 to 800x600 and then to larger resolutions. I cannot select 800x480 in there.

Is there a way for me to force 800x480 somehow? I just did the auto install so perhaps it did not install the correct driver.. Can I download a new driver?


Sorry for the noob like questions!


*EDIT*

It is an Asus Eee PC 2G Surf.. the GPU is the Intel 915GM it says in Hardinfo
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Thu 22 Nov 2012, 17:37    Post subject:  

Very Happy Hello,
In the wizard there is a "more" button for a full list...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 13:52    Post subject:  

I didn't see the more button! I will have to check that out! I will get back to you on that..

Thank you!
Back to top
View user's profile Send private message 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 14:06    Post subject:  

ok I loaded xorgwizard,

I tried the 3 options available to me..


Probe Choose vesa

going through each one I did not see the 'more' button Sad

I also did not see my 800x480 anywhere..

I tried to alter the xorg.conf manually but for some some reason it seems to ignore the settings I am putting in..
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Fri 23 Nov 2012, 15:18    Post subject:  


Quote:
More: Display more monitor resolutions to choose from.

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 15:32    Post subject:  

puppyluvr wrote:

Quote:
More: Display more monitor resolutions to choose from.


I will have to look for that, I dont recall seeing it on my install..

Thank you though!
Back to top
View user's profile Send private message 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 15:48    Post subject:  

Ok I have screenshots of what my xorgwizard looks like..




No matter what option I choose I end up with this:




Perhaps there is something wrong with my setup?
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Fri 23 Nov 2012, 16:14    Post subject:  

Very Happy Hello,
OK, research indicates either a gma900 or nvidia card, IDK, guess it depends on model / country of origin etc...
Copy the following, open a terminal, click BOTH mouse buttons to paste it, and hit enter.
Attch the file it creates in /root to a post.. Cool

cat /etc/X11/xorg.conf > /root/xorgconf.txt

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 16:18    Post subject:  

puppyluvr wrote:
Very Happy Hello,
OK, research indicates either a gma900 or nvidia card, IDK, guess it depends on model / country of origin etc...
Copy the following, open a terminal, click BOTH mouse buttons to paste it, and hit enter.
Attch the file it creates in /root to a post.. Cool

cat /etc/X11/xorg.conf > /root/xorgconf.txt



I will try this!

I did a hardware check and its definitely an intel gpu..

thank you for your patience..
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Fri 23 Nov 2012, 16:24    Post subject:  

Very Happy Hello, OK then this will tell if it is loaded..
Same trick paste to a terminal...

lsmod > /root/lsmod.txt

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Tokae

Joined: 22 Nov 2012
Posts: 9

PostPosted: Fri 23 Nov 2012, 17:05    Post subject:  

oook here goes..

it said that .txt was not allowed.. so I changed the .txt to .zip..


You will have to simply change the extension back to .txt to view it, dont try to unzip it!
xorgconf.zip
Description 
zip

 Download 
Filename  xorgconf.zip 
Filesize  6.76 KB 
Downloaded  274 Time(s) 
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Fri 23 Nov 2012, 18:14    Post subject:  

Very Happy Hello,
I got an empty zip file...
Why is it a zip?
Just add a .gz to the name, thats (dot)gz
to fool the forum to let you upload it, like I did below...

@EDIT... LOL... got ya.. never mind.... Embarassed
xorgconf.txt.gz
Description 
gz

 Download 
Filename  xorgconf.txt.gz 
Filesize  5.43 KB 
Downloaded  252 Time(s) 

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Fri 23 Nov 2012, 18:27    Post subject:  

Very Happy Hello,
Your config seems to be missing "boardname" so I wonder which driver is loaded.

post the results of:


lsmod > /root/lsmod.txt

and well see what driver loaded, you want "Intel" in xorg not i810.

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 2 [21 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0706s ][ Queries: 12 (0.0042s) ][ GZIP on ]