Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 05:48
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium installed but doesn't run
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
Arefacti

Joined: 10 Oct 2012
Posts: 165

PostPosted: Wed 06 Feb 2013, 15:27    Post_subject: SSE  

It was a misery for me too flashplugin with amd processor.

here is a solution :
http://wiki.debian.org/FlashPlayer :

Quote:
Adobe dropped support of processors without SSE2 on Linux (you can check with "grep ^flags /proc/cpuinfo" the letters "sse2" should be in the list) in an early point release of Flashplayer 11. The player will install, but then crashes when it is invoked. This mostly affects older 32bit AMD processors.


AND don't get the flashplugin 11 but older like 10. But chromium, iron, chrome don't like that and says "the plugin is obsolete".
The parameters to start those browsers with obsolete flashplugin don't work..

So, OPERA is a great browser with a flashplugin 10
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0354s ][ Queries: 11 (0.0038s) ][ GZIP on ]