Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 23:53
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
I broke Puppy 2.16
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
bark_bark_bark

Joined: 05 Jun 2012
Posts: 804
Location: USA

PostPosted: Sat 22 Sep 2012, 11:54    Post subject:  I broke Puppy 2.16
Subject description: after replacing kernel
 

I followed the tutorial method 1, and now when I try to boot it it won't work. I replaced the kernel in it with version 3.2.28 (non-pae). What am I doing wrong?
_________________
Desktop: Intel 945PSN Motherboard, 3.2Ghz P-IV "Prescott 2M", 2GB RAM, 500GB WD HDD, Windows 7
Back to top
View user's profile Send private message 
Dewbie

Joined: 15 Apr 2010
Posts: 1783

PostPosted: Mon 24 Sep 2012, 02:06    Post subject:  

Have a look at this thread.
(ozsouth's last post on page 3 might answer your question.)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0360s ][ Queries: 11 (0.0041s) ][ GZIP on ]