Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 17:42
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
gprename 1.7 - rename files
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Wed 17 May 2006, 15:15    Post_subject:  gprename 1.7 - rename files  



Homepage:
http://gprename.sourceforge.net/

Download (50 kb):
http://dotpups.de/dotpups/Desktop-Tools/gprename.pup

requires Perl-midi (770 kb):
http://dotpups.de/dotpups/Programming/Perl-midi.pup
OR usr_devx.sfs + Gtkperl:
http://www.murga.org/~puppy/download.php?id=1386

Mark
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5754
Location: Valåmoen, Norway

PostPosted: Wed 17 May 2006, 15:34    Post_subject:  

Hi Mark

You are fast. I'm impressed.

1. Gprename seems nice.
2. The dotpup is small 29 kb. I love that. - It's a puppy.
3. Your Perl-midi is smaller than Perl-mini (from the unleashed)?????


Thank you
Sigmund
Back to top
View user's profile Send_private_message Visit_website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Wed 17 May 2006, 15:59    Post_subject:  

Don't know what unleashed contains.
My Perl-mini is just the interpreter + Gtk, to be able to write grafical Interfaces.
But no modules at all, so it might not be sufficient for some of Puppys tools like these wireless wizards (they certainly require some net-modules).
Perl-midi is the same, + the modules to run gprename.
I will enhance it in future when someone asks for another Perl-program for Puppy, but misses some modules.
So unleashed is needed for some of Puppys System-tools, my Perl-midi for additional programs added in future.
I just must pay attention that we will get no version-conflicts.
Mark
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0403s ][ Queries: 11 (0.0035s) ][ GZIP on ]