Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 05:19
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Dpup Wheezy. Woof-CE built debian wheezy 7.2 packages used
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 26 of 47 Posts_count   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, ..., 45, 46, 47 Next
Author Message
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Tue 18 Jun 2013, 02:57    Post_subject:  

Complete noob, but what I do know is that Jejy69 made a Slackware thing with Gslapt. On the French forum he dropped also one for Upup but did not develop it further

http://murga-linux.com/puppy/viewtopic.php?t=79810

Maybe he could be of help ?[/quote]

< interesting... some more developers are needed maybe to fix these
problems in DpupWheezy ? Really, we are stuck for the moment with
developers who have a solid understanding of puppy derivatives...
it will get fixed... not enough developers with enough time to dig into
it right now I think >
Back to top
View user's profile Send_private_message 
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Tue 18 Jun 2013, 03:01    Post_subject:  

James C wrote:
Might possibly have something to do with repository changes made when Wheezy went from Testing to Stable.What was Debian thinking ........releasing a stable version of Wheezy (Debian 7.0).


since Wheezy (the debian original) is fairly new itself... Im wondering
if there isnt some basic change in the way Wheezy is handling packages
that causes these problems in puppylinux derivative ?

we will have to see
Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 18 Jun 2013, 03:26    Post_subject:  

Had to try the "broken" PPM. Dpup Wheezy live pfix=ram........ installed Inkscape from the main Debian repo.
Worked here.
Wheezy Inkscape.jpg
 Description   
 Filesize   30.86 KB
 Viewed   880 Time(s)

Wheezy Inkscape.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 18 Jun 2013, 03:42    Post_subject:  

Gimp and Geegie from Pemasu's repo. Still live pfix=ram. Both installed as I expected.The "broken" PPM appears to be working.
Evidently the repos are still good and the pets all installed fine.
Wheezy Gimp and Geegie.jpg
 Description   
 Filesize   34.25 KB
 Viewed   867 Time(s)

Wheezy Gimp and Geegie.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 18 Jun 2013, 04:02    Post_subject:  

Just for the hell of it, booted my frugal install of Wheezy and installed Gimp and Geegie .....PPM working fine.
Wheezy frugal install.jpg
 Description   
 Filesize   32.08 KB
 Viewed   882 Time(s)

Wheezy frugal install.jpg

Back to top
View user's profile Send_private_message 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 18 Jun 2013, 04:04    Post_subject:  

Tor works in Wheezy too.....
Tor browser.jpg
 Description   
 Filesize   40.29 KB
 Viewed   873 Time(s)

Tor browser.jpg

Back to top
View user's profile Send_private_message 
soundNICK

Joined: 13 Oct 2010
Posts: 126

PostPosted: Tue 18 Jun 2013, 04:22    Post_subject:  

James C wrote:
Had to try the "broken" PPM. Dpup Wheezy live pfix=ram........ installed Inkscape from the main Debian repo.
Worked here.


EDIT: As of this writing, there is nothing wrong with PPM or
other here... rather, it is the recurring problem I have with 'cobwebs'...
after several sessions... Im not sure... possibly after some basic programs
get installed, everything begins to work.

My apologies to all for rambling about temporary glitchiness.

soundNICK

Edited_times_total
Back to top
View user's profile Send_private_message 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Tue 18 Jun 2013, 04:32    Post_subject:  

.
Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
OscarTalks

Joined: 05 Feb 2012
Posts: 817
Location: London, England

PostPosted: Tue 18 Jun 2013, 22:22    Post_subject:  

Skype 4.2.0.11 for Dpup Wheezy here:-

http://www.murga-linux.com/puppy/viewtopic.php?p=709073

_________________
Oscar in England

Back to top
View user's profile Send_private_message 
charlie6

Joined: 30 Jun 2008
Posts: 992
Location: South of Belgium

PostPosted: Thu 27 Jun 2013, 07:20    Post_subject: Gtick-0.5.2 metronome for wheezy  

Hi to musicians !
here is latest Gtick metronome for now compiled on wheezy, as also the NLS files with lot of locales Smile
Might needs sound setting (see Preferences); should works OOTB as sound is configured for OSS (settings saved into /root/.gtickrc).
Enjoy+fun
Charlie
gtick-0.5.2.jpg
 Description   
 Filesize   15.74 KB
 Viewed   646 Time(s)

gtick-0.5.2.jpg

Gtick-0.5.2_Wheezy-i386.pet
Description 
pet

 Download 
Filename  Gtick-0.5.2_Wheezy-i386.pet 
Filesize  215.19 KB 
Downloaded  122 Time(s) 
Gtick-0.5.2_NLS_Wheezy-i386.pet
Description 
pet

 Download 
Filename  Gtick-0.5.2_NLS_Wheezy-i386.pet 
Filesize  42.56 KB 
Downloaded  117 Time(s) 
Back to top
View user's profile Send_private_message 
OscarTalks

Joined: 05 Feb 2012
Posts: 817
Location: London, England

PostPosted: Sun 30 Jun 2013, 22:32    Post_subject:  

Hello Pemasu,

In 3.5.2.7 I have encountered a problem with cmake. I am trying to install a package (this has worked in Slacko and Raring) following these instructions:-

Install zrtpcpp (optional), for unbreakable call encryption
$ sudo apt-get install cmake libssl-dev
$ git clone git://git.linphone.org/zrtpcpp.git
$ cd zrtpcpp && cmake -Denable-ccrtp=false . && make
$ sudo make install

Obviously I know we don't need the sudo and cmake and libssl-dev are already installed.

When I tried to run cmake I got an error that libarchive12 was missing so I installed that from PPM with libarchive-dev as well.

Then when I tried to run cmake the second time I got this error:-

Code:
# cmake -Denable-ccrtp=false .
CMake Error: Could not find CMAKE_ROOT !!!
CMake has most likely not been installed correctly.
Modules directory not found in
/usr/bin
CMake Error: Error executing cmake::LoadCache(). Aborting.

#


Any ideas?

_________________
Oscar in England

Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 01 Jul 2013, 02:01    Post_subject:  

OscarTalks.
Install cmake-data .deb also
Then try again.
Might help....
Back to top
View user's profile Send_private_message 
OscarTalks

Joined: 05 Feb 2012
Posts: 817
Location: London, England

PostPosted: Mon 01 Jul 2013, 11:13    Post_subject:  

Hi Pemasu,

Thanks, that worked.

I have uploaded a TEST build of the new Linphone 3.6.1 for Dpup Wheezy here:-

http://www.murga-linux.com/puppy/viewtopic.php?t=87080

Reports and comments welcome.

_________________
Oscar in England

Back to top
View user's profile Send_private_message 
futwerk

Joined: 07 May 2011
Posts: 261

PostPosted: Sat 06 Jul 2013, 15:11    Post_subject:  

a few backgrounds.
wheezyst26,9.jpg
 Description   http://www.mediafire.com/folder/7v1msw26s6chb/spuppy
 Filesize   9.34 KB
 Viewed   380 Time(s)

wheezyst26,9.jpg

wheezyse7,5.jpg
 Description   http://www.mediafire.com/folder/7v1msw26s6chb/spuppy
 Filesize   10.81 KB
 Viewed   376 Time(s)

wheezyse7,5.jpg

wheezyjy6.jpg
 Description   http://www.mediafire.com/folder/7v1msw26s6chb/spuppy
 Filesize   9.36 KB
 Viewed   362 Time(s)

wheezyjy6.jpg

Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3212
Location: Ontario

PostPosted: Sat 06 Jul 2013, 16:29    Post_subject:  

I will compile a version of gimp 2.8.6 for wheezy since the
precise version won't work.

_______________________________________________
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 26 of 47 Posts_count   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, ..., 45, 46, 47 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0927s ][ Queries: 12 (0.0163s) ][ GZIP on ]