Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 26 Jul 2014, 15:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Ov-Precise updated iso starts on page 8 No longer AVAILABLE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 11 [163 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11 Next
Author Message
scabz


Joined: 30 Apr 2009
Posts: 302
Location: Tallahassee FL US

PostPosted: Sat 25 Aug 2012, 19:12    Post subject:  

here is gimp 2.8.2 compiled in percise, dont know if anyone has compiled gimp yet but i like to compile stuff for myself anyway.

Gimp 2.8.2


gimp-2.8.2-percise.sfs Download includes all dependencies.
gimp-2.8.2-percise.pet Download same as above but a pet, warning takes up alot of space in your savefile.

gimp-2.8.2-i486.pet Download includes no dependencies, needs babl-0.1.10-i486.pet and gegl-0.2.0-i486.pet to work.

DEV, DOC and NLS pets are in my repo http://www.mediafire.com/?gh5x8eblxp8a0

oldyeller i have not forgot about bibletime, I am just compiling stuff my girlfriend and i need first. maybe i will try to compile it in a few days or so.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Sun 26 Aug 2012, 13:43    Post subject:  

I will get your pets in the upup repo. I am trying to come up with a sfs downloader so I can upload them.

No hurry on bibletime just when ever you have the time.
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Mon 27 Aug 2012, 19:41    Post subject:  

I have just updated the upup repo with gimp-2.8.2 and it's dependences by scabz. click on gimp and it will download the dependences.

I also uploaded more apps by radky

Cheers
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Tue 28 Aug 2012, 21:52    Post subject:  

Hello Everyone,

I just added a new pet it is GetSfs-0.2 thanks to stu91; just update the upup repo. This pet will download and install sfs.

As long as you have yad and sfs-load-onthe-fly which of course you do.

enjoy

Cheers
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Fri 31 Aug 2012, 14:49    Post subject:  

Hello again,

I have just uploaded some more pets to upup repo,

1) Bulefish-2.2.2
2) bibletime-2.8.1 with all dependences 44mb
3) qt4config
All of these programs are done by the ubuntu repo's and undeb and making them pets. They all do work I downloaded them and I am using them.

I also uploaded pmenu-0.1 I am not sure who made this put it works great!!

Enjoy

Last edited by oldyeller on Fri 31 Aug 2012, 15:10; edited 1 time in total
Back to top
View user's profile Send private message 
scabz


Joined: 30 Apr 2009
Posts: 302
Location: Tallahassee FL US

PostPosted: Fri 31 Aug 2012, 15:01    Post subject:  

its great you got bibletime now i was still trying to compile it but kept running into problems, i never do the undeb thing, i always try to compile from scratch but doesnt always work that way, there is stuff missing in puppy to compile and have to hunt it all down. stuff needed to compile isnt always need to just run the apps.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Fri 31 Aug 2012, 15:09    Post subject:  

That is ok maybe when Barryk is done I will redownload woof2 and do afresh build with new wm and panel.

With what he has done maybe you would be able to do it with that one when it is finished.

I do the undeb thing because I don't know about compiling, one day I will have to take the time and try.
Back to top
View user's profile Send private message 
scabz


Joined: 30 Apr 2009
Posts: 302
Location: Tallahassee FL US

PostPosted: Fri 31 Aug 2012, 15:13    Post subject:  

another note qtconfig is present in my qt pet and sfs, there is just no menu item for it you have to type qtconfig in terminal.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
scabz


Joined: 30 Apr 2009
Posts: 302
Location: Tallahassee FL US

PostPosted: Fri 31 Aug 2012, 15:23    Post subject:  

oldyeller when you ever start learning to compile dont start with qt it toook me 5+ hours to compile, it realy took me more cuzz the power went out at my house wile i did the first compile 2 1/2 hours in, so i had to do it all over again then it took 5+ hours after it stressed me out so bad when the power went out.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Fri 31 Aug 2012, 15:29    Post subject:  

scabz,

I will take a look at your qtsfs I might be redoing bibletime without any qt in it.

When I do start to compile I want to find something that is easier for a newbi at compiling Laughing Laughing
Back to top
View user's profile Send private message 
LateAdopter

Joined: 27 May 2011
Posts: 147
Location: Reading UK

PostPosted: Sat 01 Sep 2012, 11:01    Post subject: Billtoo - TS demuxer is missing!  

Hello Billtoo

I tried the VLC 2.0.3 + qt 4.8.2 SFS from page 4 of this thread in Precise B4

The MPEG Transport Stream Demuxer is missing.

VLC 2.0.1 on Fatdog64 600 does have it.

It's strange because all of the 1.1.x versions of VLC, that I've tried, in Puppy repos don't have it either.

But as generic Windows builds always have it, I had thought it was a Linux problem.

As a workaround, I forced VLC to use the libavformat demuxer and that did work. But it is not really compatible with VLC so various features don't work with it.

If you are looking at VLC in future, perhaps you could look out for it.

Thanks
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2056
Location: Ontario Canada

PostPosted: Sat 01 Sep 2012, 13:29    Post subject: Re: Billtoo - TS demuxer is missing!  

LateAdopter wrote:
Hello Billtoo

I tried the VLC 2.0.3 + qt 4.8.2 SFS from page 4 of this thread in Precise B4

The MPEG Transport Stream Demuxer is missing.

VLC 2.0.1 on Fatdog64 600 does have it.

It's strange because all of the 1.1.x versions of VLC, that I've tried, in Puppy repos don't have it either.

But as generic Windows builds always have it, I had thought it was a Linux problem.

As a workaround, I forced VLC to use the libavformat demuxer and that did work. But it is not really compatible with VLC so various features don't work with it.

If you are looking at VLC in future, perhaps you could look out for it.

Thanks


I made a new vlc-2.0.3 pet this morning for the new slacko 5.3.5.3 beta,
most configure options are (auto) by default and there must be over a 100 of them.
I took a guess and used --enable-switcher but I don't know whether or not that will fix your problem.

See the slacko 5353 thread if you want to try it in the new beta.
Back to top
View user's profile Send private message 
LateAdopter

Joined: 27 May 2011
Posts: 147
Location: Reading UK

PostPosted: Sat 01 Sep 2012, 16:11    Post subject:  

Hello Billtoo

I discovered that libdvbpsi was still missing.

Your post further up page 4 said you had added it, but it obviously did not make it into the SFS.

I installed libdvbpsi from the Ubuntu repo, and now my recordings will play.

Thank you for the SFS.
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Thu 06 Sep 2012, 19:15    Post subject:  

Hello everyone,

I have just re-uploaded wbar in upup repo with programs that are in puppy.
The wbar folder in /usr/share/pixmaps has the icons from Nimbus-icontheme.


Enjoy
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 772
Location: Mishawaka IN

PostPosted: Fri 07 Sep 2012, 15:47    Post subject:  

Hello again,

I have taken bibletime off the repo it was for me to buggy. Instead I have uploaded Xiphos which in my opinion is better.

This is what I have uploaded to upup repo today!!

1) Xiphos-3.1.5 75mb as a .pet

2) swordfiles for xiphos 55mb as a .pet and sfs;
this has the list of repo's and the modules, just download this and you will have some bibles, commentaries, books and dictionaries right off the bat!!

3) filezilla-3.5.3 14mb

All of these were done by undebbing them.

Enjoy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 10 of 11 [163 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0756s ][ Queries: 12 (0.0057s) ][ GZIP on ]