Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 07:34
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Package Collections / Repositories
aTunes_2.1.0.deb
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
The Gunz

Joined: 30 Jun 2012
Posts: 6

PostPosted: Fri 06 Jul 2012, 23:24    Post_subject:  aTunes_2.1.0.deb
Sub_title: How do I get this to run after Puppy says it's installed?
 

Forgive my UltraNoob status but I'm confronted by this Debian package apparently being properly installed in my Lucid Puppy 5.2.8 and yet nothing happens when I try running it.

Can anyone provide a list of steps on what to do next?
Back to top
View user's profile Send_private_message 
666philb


Joined: 07 Feb 2010
Posts: 1964
Location: wales

PostPosted: Sat 07 Jul 2012, 15:58    Post_subject:  

hi the gunz,

atunes requires java http://www.murga-linux.com/puppy/viewtopic.php?t=61287

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send_private_message 
The Gunz

Joined: 30 Jun 2012
Posts: 6

PostPosted: Sat 07 Jul 2012, 20:23    Post_subject: aTunes_2.1.0.deb
Sub_title: aTunes and Java
 

666philb wrote:

atunes requires java http://www.murga-linux.com/puppy/viewtopic.php?t=61287


Thanks, I'll get that much done and then see how much better.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Package Collections / Repositories
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0408s ][ Queries: 11 (0.0040s) ][ GZIP on ]