Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 03:13
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Is my Asus Eee 900 fan running? [Solved]
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Author Message
n0ukf


Joined: 14 Feb 2012
Posts: 127

PostPosted: Fri 01 Feb 2013, 19:37    Post subject: Update, solved  

While installing a webcam from an Eee 900 in this Eee 900A, I found the fan was sticking. I had another I was going to use in a cooling base and changed it (though I got the original loosened). I now have a working fan.
_________________
"Cogito, ergo es. I think, therefore you is." Ray D. Tutto (King of the Moon) to Baron Munschaussen
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0361s ][ Queries: 11 (0.0059s) ][ GZIP on ]