Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 11:15
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
IOGEAR GWU-627 usb/ethernet wifi adapter not recognized
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
chevyvan

Joined: 15 Jun 2012
Posts: 1

PostPosted: Fri 15 Jun 2012, 16:53    Post subject:  IOGEAR GWU-627 usb/ethernet wifi adapter not recognized
Subject description: LUPU 528 doesn't see my IOGEAR adapter
 

I've run thru all the auto mod probe modules in simple networking. no new network devices added.

any suggestions how I can get my adapter working. I'd like to be able to surf the new using starbucks wifi
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3402
Location: Sydney Australia

PostPosted: Fri 15 Jun 2012, 21:11    Post subject:  

Specs:

http://www.iogear.com/product/GWU627/

http://www.iogear.com/product/GWU627/

and the link above says>...

" Requirements

Operating System

Windows® XP, Windows® Vista, Windows® 7

Mac OS X v10.4 and above

Linux® Fedora 10 (Kernel: 2.6.27.5-117)

Wireless network with WPS setup
Wireless network without WPS setup and computer

""""""

So should work.

Try Frisbee.>> Install Frisbee and run it

or this

How to set up a wireless connection in Lupu-520

http://www.murga-linux.com/puppy/viewtopic.php?t=65346

"""

Frisbee sometimes works this way.

http://www.murga-linux.com/puppy/viewtopic.php?t=76279&start=435

"""""""

Try other Pups

Try version 5 ..Lupu 528.005 -

or LupuLibre 528.005-2

http://murga-linux.com/puppy/viewtopic.php?t=70855

"""""

or Slacko 5.3.3, final

http://01micko.com/slacko.html
"""""

or Dpup

http://murga-linux.com/puppy/viewtopic.php?t=70399

Chris
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0053s) ][ GZIP on ]