Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 12:30
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Multimedia Keys not working
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Eguzki

Joined: 03 May 2012
Posts: 1

PostPosted: Thu 03 May 2012, 21:14    Post_subject:  Multimedia Keys not working  

I am helping a friend switch over to Linux. I was setting up Puppy on her computer and ran into a couple of problems.

Computer: HP compaq nc8230
Puppy linux 5.2.8
Kernel 2.6.33.2

Here are the problems:
1. Multimedia Keys (ie volume) keys are not working
2. The "click" by tapping on the track pad is not working.

Any thoughts?
Back to top
View user's profile Send_private_message 
Semme

Joined: 07 Aug 2011
Posts: 3972
Location: World_Hub

PostPosted: Thu 03 May 2012, 21:39    Post_subject:  

Hi Eguzki- Welcome to Puppy!

Are you running this 5.28?

For 2- rt-clk >> setup >> mouse/keyboard >> touchpad >> tapping and move "tap time" to 220.

This make a difference?
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 04 May 2012, 02:23    Post_subject:  

Re: multimedia.
Jemimah cared about such for her EEEPC so maybe searching
for posts by her can help out? She is into Saluki now and I have
not followed that one so don't know if she has looked into such keys.

I would use the search link I have in my signature

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Fri 04 May 2012, 05:42    Post_subject:  

Quote:
Multimedia Keys (ie volume) keys are not working

Maybe try Sven.
Or maybe it is a driver issue...

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Fri 04 May 2012, 05:45    Post_subject:  

Quote:
The "click" by tapping on the track pad is not working.

I don't use a laptop, but I think there are several things that can solve this on different laptops, including:
- adding a particular option to Xorg.conf
- manually loading a particular kernel module
Try googling those particular problems for that particular laptop.

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0503s ][ Queries: 11 (0.0042s) ][ GZIP on ]