Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 21:34
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary and Racy 5.3 final
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 14 of 14 [209 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14
Author Message
watchdog

Joined: 28 Sep 2012
Posts: 508

PostPosted: Wed 09 Jan 2013, 06:52    Post subject: Firefox 18.0 and Wary 5.3
Subject description: Firefox 18.0 not working in wary 5.3 and 5.3.92
 

Firefox 18.0 released. Not working in wary 5.3 and 5.3.92. "Undefined symbol" in libxpcom which come with firefox directory: "Coldn't load XPCOM". The previous version Firefox 17.0.1 works fine in Wary 5.3 and Wary 5.3.92. I made some attempts to solve the problem with no success. Any ideas?

UPDATE: I have found the way of using Firefox 18.0 in wary 5.3 (probably wary 5.3.92, too). See:

http://www.murga-linux.com/puppy/viewtopic.php?t=66373

Install in your wary libc6_2.11.3-4_i386.deb from Debian packages repository. It will work to get a working Firefox 18.0 in Wary. Google-talkplugin always working with old version 2.1.7.0.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 2921
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 09 Feb 2013, 06:43    Post subject: SOLVED Racy 5.3 does not increase save file
Subject description: At reboot, it writes it but it doesnot make it !
 

see here after topicss; Merci everybody.
Last edited by Pelo on Thu 16 Jan 2014, 09:41; edited 2 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 09 Feb 2013, 07:54    Post subject:  

Racy resize savefile malfunction probably caused by missing gxmessage which BK forgot to include in some builds. See http://bkhome.org/blog/?viewDetailed=02695

No point in requesting fixes to Racy because sadly BK has abandoned it. Sad

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
don570


Joined: 10 Mar 2010
Posts: 3220
Location: Ontario

PostPosted: Sat 09 Feb 2013, 15:33    Post subject:  

I believe I included gxmessage in my right click menu additions package
http://www.murga-linux.com/puppy/viewtopic.php?t=67013
You can install in Racy and check by typing in terminal

Code:
gxmessage  "Hello"


Note: Package should work in Racy since it is checked in Wary

.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sun 10 Feb 2013, 02:16    Post subject:  

You can download the gxmessage pet from:

http://distro.ibiblio.org/quirky/pet_packages-common/gxmessage-2.12.4-1-w5c.pet

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 25 Feb 2013, 20:36    Post subject:  

Wary 5.5 Release Candidate is out, see my blog:

http://bkhome.org/blog2/?viewDetailed=00148

There is a new Forum thread for 5.5RC:

http://murga-linux.com/puppy/viewtopic.php?t=84618

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 2921
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 12 Mar 2013, 11:50    Post subject: GnomeMPLAYER et XVIDCAP libdbus-1.so.3
Subject description: Petit bug / Little bogue
 

To have GnomeMplayer and XVIDCAP running with Racy, libdbus-1.so.3 is missing in usr/lib. Use instead -1.3.5.8 and 1.3.4.0 with a symbolic link (Precise config)
libdbus.png
 Description   Voici l'image (is here above)
 Filesize   20.66 KB
 Viewed   747 Time(s)

libdbus.png

Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 14 of 14 [209 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0630s ][ Queries: 12 (0.0081s) ][ GZIP on ]