Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 04:05
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
eeePC 4G (701) wii fi card conf
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
varottocchio

Joined: 30 Mar 2012
Posts: 1

PostPosted: Fri 30 Mar 2012, 11:36    Post_subject:  eeePC 4G (701) wii fi card conf
Sub_title: How to make eeePC 701 wireless LAN card work
 

I have just set up my old small Asus eeePC 701 with Linux Puppy 2.13 Breeezy.
This distribution was specifically made for Asus eeePC701.
It is very fast, slim, and It has just all what I need (gFTP, Bluefish text editor, web browser, Abiword).
It neither heat the hardware, nor it makes the CPU fan work noisy all the time.
The only dropout is not beeing able to make the wi fi card work.
I selected ath_pci Support module for Atheros 802.11 wireless LAN card, in "setup -> Network wizard -> Load a network module".
The system responds that: "new module has successfully been loaded, but no new interfaces were detected" "click the unload button and try to load another one".
Can you help me to solve the problem?

Thank you
Aldo Varotto
Back to top
View user's profile Send_private_message 
headfound


Joined: 24 Jun 2006
Posts: 349
Location: England

PostPosted: Fri 30 Mar 2012, 14:27    Post_subject:  

if its configured for the eeepc it should work out of the box without configuring any drivers, so the first question would be -

is the wireless card enabled in the bios?

did you try turning the wireless on and off with the function key (i have an eeepc701sdx and holding the 'Fn' key and f2 turns the wireless on and off).

If the card is not 'on' the drivers will not load.

_________________
Download a better Computer Smile
Puppy Linux Song
altern8life
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0689s ][ Queries: 11 (0.0348s) ][ GZIP on ]