Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 02:32
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
WEP key failing with ad-hoc connection [Solved]
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
NZCyrus

Joined: 20 Mar 2012
Posts: 5

PostPosted: Wed 28 Mar 2012, 20:43    Post_subject:  WEP key failing with ad-hoc connection [Solved]  

Slacko 5.31
ThinkPad R51with ipw2200

I am trying to connect through my Nokia N9 as a wireless hotspot with an ad-hoc connection and WEP.

The key is not working, but can connect if I set it as open without a key.

This works in networkmanger with Mint, but cannot get my ad-hoc WEP connection recognised with Slacko 5.3.1

Thanks

Edited_time_total
Back to top
View user's profile Send_private_message 
NZCyrus

Joined: 20 Mar 2012
Posts: 5

PostPosted: Fri 30 Mar 2012, 05:57    Post_subject:  

Installing Frisbee and connecting seemed to work for me with a HEX key input.

Strange, as I had tried the pns-tool with a HEX key input as well but couldn't acquire an address.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0405s ][ Queries: 11 (0.0033s) ][ GZIP on ]