Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 18 Jul 2018, 10:59
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
I also need/want a PDF editor
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [34 Posts]   Goto page: Previous 1, 2, 3
Author Message
disciple

Joined: 20 May 2006
Posts: 6831
Location: Auckland, New Zealand

PostPosted: Mon 24 Nov 2014, 23:48    Post subject:  

No, I mean in the finished pdf. It used to do something strange which meant the text ended up looking like the font was really badly hinted or something.
_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
rufwoof

Joined: 24 Feb 2014
Posts: 2385

PostPosted: Tue 25 Nov 2014, 02:34    Post subject:  

smokey01 wrote:
rufwoof wrote:
Quote:
not much help if your on slacko ; -)

In the pdfshuffler sub folder from here https://drive.google.com/folderview?id=0B4MbXu8cvE_WRVE4Y0FlZUgzcTg&usp=sharing there's a version of pdfshuffler that works ok under Slacko 5.3.3 (all in a single SFS). poppler (PDF rendering) pet may also be required (also in that directory), but I personally found that not necessary if you have evince (pdf viewer) installed (and poppler seems to cause conflicts/problems if its loaded in addition to evince).

Here ya go then.
http://smokey01.com/software/slacko-5.7/Xournal-0.4.8-x86.pet

This works great on slacko-5.7

The help document to get you started.
http://xournal.sourceforge.net/manual.html

Works on Slacko 5.3.3 also. Just had to :

cd /usr/lib
ln -s libpoppler-glib.so.6.0.0. libpoppler-glib.so.8

as it needs libpoppler-glib.so.8 to run

Thanks Smokey
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2348
Location: Queensland

PostPosted: Tue 25 Nov 2014, 02:38    Post subject:  

disciple wrote:
No, I mean in the finished pdf. It used to do something strange which meant the text ended up looking like the font was really badly hinted or something.


The evince part of the image is the finished pdf file, looks ok to me.

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6831
Location: Auckland, New Zealand

PostPosted: Tue 25 Nov 2014, 07:40    Post subject:  

Hmmm. I was assuming your screenshot was scaled down. I just tested the latest version and it does still do it, although you might not be able to tell the difference with the rubbish font rendering in evince and in Puppy by default. Or maybe it only occurs with some fonts - I'm looking at Calibri...
_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [34 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0419s ][ Queries: 12 (0.0108s) ][ GZIP on ]