Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 23:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Installation de flash player
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
Joel Pignon

Joined: 30 Dec 2009
Posts: 14

PostPosted: Wed 29 Feb 2012, 15:54    Post subject:  Installation de flash player  

Bonjour,
Je ne sais pas comment installer flash player sous toutou linux 4.3
Je débute.
Merci de m'aider
Cordialement
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Wed 29 Feb 2012, 15:59    Post subject: Re: Installation de flash player  

Joel Pignon wrote:
Bonjour,
Je ne sais pas comment installer flash player sous toutou linux 4.3
Je débute.
Merci de m'aider
Cordialement

Bonsoir Joël,
Il me semble que Flash player est intégré à Toutou Linux 431.
Seamonkey (le navigateur Internet) est donc capable de lire les fichiers flash.
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Wed 29 Feb 2012, 16:01    Post subject:  

Pour une mise à jour ou une réinstallation, tu peux utiliser le paquet proposé par Médor http://www.murga-linux.com/puppy/viewtopic.php?t=75033
Back to top
View user's profile Send private message Visit poster's website 
Joel Pignon

Joined: 30 Dec 2009
Posts: 14

PostPosted: Wed 29 Feb 2012, 16:05    Post subject:  

Bonsoir,
Merci pour ta réponse,
Quand je vais par exemple sur un jeu en ligne de TF1, un message m'indique qu'il faut télécharger Adobe Flash Player.
Je ne comprends pas.
Cordialement
Back to top
View user's profile Send private message 
Jejy69


Joined: 20 Jan 2011
Posts: 707
Location: Perpignan

PostPosted: Wed 29 Feb 2012, 16:13    Post subject:  

Il faudrait peut-être mettre à jour le navigateur aussi peut-être.
Voire mettre Firefox à la place.

Cordialement,
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1676

PostPosted: Wed 29 Feb 2012, 16:27    Post subject:  

Bonsoir,

Indépendamment du navigateur utilisé, on peut se servir de getflash 0.8 pour les mises à jour de flashplayer !

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2066
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 29 Feb 2012, 18:01    Post subject: Re: Installation de flash player  

adobe n'autorisant pas son installation préalable, il est malheureusement nécessaire de l'installer rétroactivement à chaque installation ou test d'une nouvelle distro

mais c'est absolument simpliste, contrairement à l'apparence, car l'installeur (officiel d'Adobe) soit-disant automatique échoue souvent... mais il laisse derrière lui des répertoires temporaires où on peut repêcher le module

libflashplayer.so

qu'il suffit de déplacer ou seulement copier dans le sous-répertoire:

/usr/lib/mozilla/plugins

c'est toute la science!

même de très vieux modules fonctionnent en général très bien, voir, dans certains cas, avantageusement (ne serait-ce que parce qu'ils sont moins gourmands, avec à peine 10 MO) <--- rajoute à 23 h 40

l'essentiel est qu'il soit là à cet endroit et peu importe de quelle distribution on le repique si c'est du linux compilé pour le même processeur!

alternativement, on peut l'installer aussi dans les sous-répertoires /usr/lib/pipapo/.../plugins des navi's mais il n'est alors trouvé que par le dit navi en question, alors que dans le répertoire ci-dessus, il est trouvé même par konqueror et midori (versions récentes au moins...), et, bien entendu, tous ceux de la famille mozilla; ce qui manque souvent dans les versions de puppy obsolètes sont les plugins de Mplayer utiles aussi à Xine. sans eux, il n'était pas possible de visionner les infos des émetteurs télé nationaux français!!! leur installation a lieu de manière analogue par simple copie mais dans un sous-répertoire à part dont le nom peut varier selon les versions (ouf, heureusement, dans les nouvelles versions de Puppy, cette gymnastique est devenue superflue) <--- rajoute à 23 h 40

(note: il en existe un clone libre; moi, personnellement, je n'ai pas fait de bonne expérience avec. peut-être que là, le mode d'installation joue effectivement un rôle Wink ...)

Last edited by oui on Wed 29 Feb 2012, 18:52; edited 4 times in total
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Wed 29 Feb 2012, 18:27    Post subject: Re: Installation de flash player  

oui wrote:
... module libflashplayer.so qu'il suffit de déplacer ou seulement copier dans le sous-répertoire: /usr/lib/mozilla/plugins
...
l'essentiel est qu'il soit là à cet endroit et peu importe de quelle distribution on le repique si c'est du linux compilé pour le même processeur!
...

C'est exact.
Avec parfois une petite modif nécessaire pour les dernières versions de Firefox http://murga-linux.com/puppy/viewtopic.php?t=74623#592200
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1676

PostPosted: Wed 29 Feb 2012, 19:40    Post subject:  

Bonsoir,

Je me permet simplement de vous faire remarquer que l'utilitaire getflash 0.8 est une adaptation internationalisé par shinobar, basé sur la version 0.5 de Barry K.

Cette petite application indépendante permet de vérifier la version de FlashPlayer installée, de vérifier l'existence d'une version plus récente puis de l'installer (ou réinstaller) après son téléchargement, ceci simplement par deux ou trois clics et sans manipulation d'archive ! Assurément une aide précieuse pour un néophyte !

Bien que l'on puisse utiliser d'anciennes versions de FlashPlayer, certaines applications nécessites impérativement l'utilisation de la dernière version !

Le déploiement du html 5 rendra peut-être FlashPlayer obsolète, mais pour l'instant il reste nécessaire (l'alternative par Gnash restant illusoire), des bruits courent actuellement sur la fin du support par Adoble du FlashPlayer pour linux...

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
Joel Pignon

Joined: 30 Dec 2009
Posts: 14

PostPosted: Thu 01 Mar 2012, 11:13    Post subject:  

Merci à tous, cela fonctionne !

Cordialement
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 243
Location: France

PostPosted: Wed 27 Aug 2014, 09:46    Post subject:  

Sinon, il y a les paquets flashplayer tout prêts sur le forum ASRI édu :
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0667s ][ Queries: 11 (0.0042s) ][ GZIP on ]