Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 11 Dec 2017, 07:30
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Dpup Exprimo 5.X.3.4.12 with 3.4.2 kernel.
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 17 of 89 [1334 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 87, 88, 89 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Thu 12 Apr 2012, 14:07    Post subject:  

Sure it is quick fix. Read again what I wrote and pick up the right qt4 lib.
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Thu 12 Apr 2012, 14:14    Post subject:  

pemasu wrote:
Playdayz. I didnt have. But you did flatter me and I couldnt resist. You should be psychiatric...lol.

I did download the source and I compiled the latest one. I did use the dpup Qt-4.8.0 and the version which I used was http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet
I didnt test if it would have compiled with more stripped Qt4 libs. Maybe. But I remembered that Stellarium needs opengl...so I did choose the most extended-opengl supported version of my compiles.

Then I loaded xorg-high and I had to rerun xorgwizard to get opengl loaded.

It seemed to work.
Download link for Stellarium-0.11.2, splitted as main and NLS pets: http://www.smokey01.com/pemasu/QT-4.8.0-dpup/apps/

And straight link to the main pet: http://www.smokey01.com/pemasu/QT-4.8.0-dpup/apps/stellarium-0.11.2.pet

And you need supporting Qt4 libs for it to work. I recommend my compiled...it has worked really well.


pemasu

actually don't see specific Qt4 libs mentioned.

do you have a link?
----

is this the one?

http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-libs-essentials-only-dpup.pet
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Thu 12 Apr 2012, 14:34    Post subject:  

Quote:
I did download the source and I compiled the latest one. I did use the dpup Qt-4.8.0 and the version which I used was http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet


http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Thu 12 Apr 2012, 15:03    Post subject:  

pemasu wrote:
Quote:
I did download the source and I compiled the latest one. I did use the dpup Qt-4.8.0 and the version which I used was http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet


http://www.smokey01.com/pemasu/QT-4.8.0-dpup/libs/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet


sorry about that think i need a second cup coffee. thanks pemasu
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Thu 12 Apr 2012, 15:42    Post subject:  

installed the correct pets and it works!!

obviously when it doesn't is usually my fault.

thanks for an updated version of Stellarium!
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Thu 12 Apr 2012, 15:53    Post subject:  

Happy end is what we remember. Thank you of the report.
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Sat 14 Apr 2012, 04:23    Post subject:  

Dpup Exprimo 5.X.3.2.14.1 has been uploaded. It is somewhat experimental build and upload because I had to rebuild the whole dpup packages-pet storage. Gnewpet - my smokey01.com pets and the older backup woof2 helped a lot. But...there might be something missing. I havent gone through every app. Also...it is possible that there is older versions through woof download and older storage than it is intended.

The build has those intended fixes and updates which where posted here. I did also get in to the build sfs_load-1.9.2. The build has now the fixed udf recognition for dvd movies and it has the experimental new pmount gui. Broadcom wl module for troublesome broadcom wireless chips has been included. Thank you Peebee once again.

Download link: http://www.smokey01.com/pemasu/DpupSqueeze5X/DpupExprimo5X32141/
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6715
Location: Kentucky

PostPosted: Sat 14 Apr 2012, 04:50    Post subject:  

pemasu wrote:
Dpup Exprimo 5.X.3.2.14.1 has been uploaded


Glad to see the you're back in business again....downloading now but since it's almost 4 a.m. here there won't be any testing till I get some sleep. Laughing
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6715
Location: Kentucky

PostPosted: Sat 14 Apr 2012, 05:01    Post subject:  

Very,very quick report....fresh frugal install.All basics working on boot.

# report-video
Dpup Exprimo, version 5.X.3.2.14.1 on Sat 14 Apr 2012

Chip description:
0.0 VGA compatible controller
nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)
oem: NVidia
product: NV18 () Board Chip Rev A2

X Server: Xorg
Driver used: is

X.Org version: 1.7.7
dimensions: 1440x900 pixels (411x263 millimeters)
depth of root window: 24 planes

...the above also recorded in /tmp/root/ as report-video,
and archived with xorg.conf and Xorg.0.log as report-video-full.gz
#
Later.......
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6715
Location: Kentucky

PostPosted: Sat 14 Apr 2012, 05:18    Post subject:  

MTPaint -snapshot doesn't launch.

Code:
# mtpaintsnapshot.sh
/usr/bin/mtpaintsnapshot.sh: line 2: /usr/local/psnapshot/psnapshot: No such file or directory
#



Drive icons in wrong order.
drive icons.png
 Description   
 Filesize   7.6 KB
 Viewed   502 Time(s)

drive icons.png

Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Sat 14 Apr 2012, 07:12    Post subject:  

Thanks James C. I will start fixing the missing stuff.

Meanwhile I created Conly Lua for dpup from my previous work...battleshooter work and Jemimah work.
Here is the result in my desktop. I do like it.
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2460
Location: Texas, USA

PostPosted: Sat 14 Apr 2012, 13:29    Post subject:  Dpup Exprimo 5.X.3.2.14 with cpu 2 and up optimization  

Working great on my desktop computer. NVIDIA driver installed with no problem and all my usual software appears to be working fine. Very Happy PupSnap works fine although mtpaint-snapshot doesn't as reported above.

Thanks for all your hard work that you continue to share. This was especially difficult because of your catastrophic drive failure.

Thanks again, Very Happy
Jim
image-1.jpg
 Description   
 Filesize   45.68 KB
 Viewed   417 Time(s)

image-1.jpg

Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5483
Location: Finland

PostPosted: Sat 14 Apr 2012, 13:39    Post subject:  

Thanks Jim1911 !!
I have now reuploaded the Dpup Exprimo 5.X.3.2.14.1. I did add psnapshot, puppyclock scripts. It should now have most Rox right clicks stuff also in place. 2Pfx has been fixed. Ffconvert updated to the latest.

There might be still something missing in individual folders. I will fix them when someone reports that some app or function does not work right.
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 4799
Location: Ontario

PostPosted: Sat 14 Apr 2012, 14:29    Post subject:  

Jemimah explains how she changes pupsaveconf

HERE

_______________________________________
Back to top
View user's profile Send private message 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Sat 14 Apr 2012, 14:41    Post subject:  

installed 5x3.2.14.1 frugal to ext4 hdd on same hp laptop.
broadcom wl driver auto-detected on wan0 and connection made without issue.
installed flash from menu.

updated ppm but unable to show puppy-wary5, quirky, nor puppy lucid official even
though listed as available repos.

how do get the cool looking conkylua?

pemasu thanks.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 17 of 89 [1334 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 87, 88, 89 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1682s ][ Queries: 14 (0.0314s) ][ GZIP on ]