Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 08:20
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Slacko Puppy 531 Package Manager has disappeared....
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [7 Posts]  
Author Message
AnalogReigns

Joined: 31 Jan 2012
Posts: 4

PostPosted: Tue 31 Jan 2012, 11:54    Post subject:  Slacko Puppy 531 Package Manager has disappeared....
Subject description: Package Manager will no longer start
 

Been having fun as a newbie setting up Slacko Puppy as my replacement to a crapped out XP machine. Installed many packages etc.

This is a standard live-CD install (since that is highly recommended) and I've rebooted, restarted X, updated package manager through slickpet (which still works)...done all I've known how to do, but, when package manager is started, a quick orange (too quick to read) notice flips by, and....no package manager.

What now?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5165
Location: Charleston S.C. USA

PostPosted: Wed 01 Feb 2012, 02:14    Post subject:  

Did you make a save file before adding packages and making changes?
_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6439
Location: Auckland, New Zealand

PostPosted: Wed 01 Feb 2012, 04:32    Post subject:  

Do you see any messages if you try starting it from a terminal? (BTW what is the correct command for that these days - is it `petget`?)
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send private message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Wed 01 Feb 2012, 08:52    Post subject:  

Hi disciple! Hmm... I just tried it in cli and it's still "ppm" to get the "Puppy Package Manager".

At least this has always worked for me whenever I've been venturous and wanted to work with the cli instead of the mouse. Wink Mileage may vary!

Cheers/Amicalement,

Eyes-Only
"L'Peau-Rouge d'Acadie"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send private message 
AnalogReigns

Joined: 31 Jan 2012
Posts: 4

PostPosted: Wed 01 Feb 2012, 21:00    Post subject:    

Didn't make a save before adding the packages. I tried "petget" in the terminal, but got nothing. So "PPM" is the command? I'll try that.

Since then...I've installed another Slacko puppy, just to have a clean working copy (what I'm using right now).

I'm sure I installed an incompatible package, as I was putting all kinds of things in before this happened--and I'd used packages meant for different versions of Puppy...
Back to top
View user's profile Send private message 
AnalogReigns

Joined: 31 Jan 2012
Posts: 4

PostPosted: Wed 01 Feb 2012, 23:00    Post subject:  

OK PPM in terminal renders only:

"** ERROR **: gtkdialog: Error in line 30, near token '</vbox>': syntax error

aborting..."

How can I edit good ol' PPM?
Back to top
View user's profile Send private message 
Eyes-Only


Joined: 10 Aug 2006
Posts: 1046
Location: La Confederation Abenaquaise

PostPosted: Thu 02 Feb 2012, 06:36    Post subject:  

Hmm... I'm wondering whether or not you've added something to your Slacko-Pup as this morning I've chosen to boot into my own Slacko-Pup ( notice my sigfile and that I'm running around 14 on this drive lol! ) and when I type "ppm" - without the quotes of course - I get the Puppy Package Manager without any problems.

As Alice said when going through the looking glass, "Curiouser! And curiouser!" Shocked

So this is the only thing I can think of, something added which has corrupted gtkdialog. But on the otherhand I could be all wet behind the ears as I didn't work on Slacko.

Hopefully someone else who worked/Dev'd upon it will have some ideas and come along soon as even I find this most perplexing.

Ciao/Amicalement,

Eyes-Only
"L'Peau-Rouge"

_________________
*~*~*~*~*~*
Proud user of LXpup and 3-Headed Dog. Cool
*~*~*~*~*~*
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [7 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0550s ][ Queries: 11 (0.0077s) ][ GZIP on ]