Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 00:12
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Dual Monitor setup
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
joe_nelson

Joined: 26 Jan 2012
Posts: 1

PostPosted: Thu 26 Jan 2012, 13:54    Post_subject:  Dual Monitor setup
Sub_title: Setup up dual monitors with matrox G400/G450 graphics card
 

I am trying to setup dual monitors with a Matrox G400/G450 graphics card. I am using puppy 5.2.8. I'm not sure how the xorg file should look. Any help is great.

Thanks "Joe"
Back to top
View user's profile Send_private_message 
canbyte


Joined: 10 Jan 2009
Posts: 266
Location: Hamilton, Canada

PostPosted: Sun 22 Jul 2012, 11:05    Post_subject:  

I'd also like to set up a dual monitor. I found a nice thread but it's based on the Navidia card not the Radeon that I have. Also the instructions there were meant for experts - I'll need something more detailed. It mentioned twinview, openbox, Compiz/Beryl, xfce but I don't know what to do with this info. Thanks

thread:
http://www.murga-linux.com/puppy/viewtopic.php?t=74601&search_id=1783935379
another thread I can't seem to follow [but may well have the solution (sublinks)])
http://www.murga-linux.com/puppy/viewtopic.php?t=18073
a more basic/ helpful thread which I'm trying to follow
http://www.murga-linux.com/puppy/viewtopic.php?t=9013
maybe useful
http://www.murga-linux.com/puppy/viewtopic.php?t=59875&sid=22339588f666563d659c89ba3e7e97e8

Slickpet probed my system and reports the following:
ATI RV280 (Radeon 9200 SE Rev1)

I'll edit as I try things out while I wait for some kind soul to come along!! Hopefully I don't bust anything.

_________________
1. Dell Dimension E521, AMD Athln 64, 2 GHz 1.93GB ram,
Puppy 533 on CD, accesses flash drive only,
FFox Nightly12.0
2. Compaq P3 733Hz 375RAM
Printer: Oki C3400 > LAN

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0422s ][ Queries: 11 (0.0061s) ][ GZIP on ]