Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 07:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Internet connection security problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
kpfuser

Joined: 19 Mar 2006
Posts: 157
Location: Mt Pelion, Greece

PostPosted: Wed 19 Apr 2006, 11:59    Post subject:  Internet connection security problem  

I have been preparing to explore Puppy Linux by trying to resolve how to connect to the internet first. Following the advice of forum members, I installed an ethernet router/ADSL modem (PROLiNK 9000P). When I connected my laptop to the internet for the first time and ran the grc.com ShieldsUp test, a great number of ports that were stealthed before turned up closed. In addition, the laptop was responding to pings.

In the few days since, I was able (thanks to expert advice) to stealth all ports again. However, I am still unable to keep the laptop from responding to incoming pings.

Altough this topic may not be entirely within the confines of this forum, can any member help me solve this nasty problem so that I can give my undivided attention to the puppy?
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11181
Location: Arizona USA

PostPosted: Wed 19 Apr 2006, 12:40    Post subject:  

Which version of Puppy are you using and have you configured the firewall?
Back to top
View user's profile Send private message 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Wed 19 Apr 2006, 16:53    Post subject:  

Also you need to verify that its the laptop and not the adsl modem/router that is responding (or being report as stealthed). This is often the case.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0516s ][ Queries: 11 (0.0153s) ][ GZIP on ]